#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:43 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:34)
    1. https://review.openstack.org/#/c/620805/ (slaweq, 16:07:05)
    2. ACTION: mlavalle to change trunk scenario test and see if that will help with FIP issues (slaweq, 16:09:40)
    3. ACTION: njohnston will remove neutron-grenade from neutron ci queues and add comment why definition of job is still needed (slaweq, 16:15:57)
    4. http://logs.openstack.org/09/608909/20/check/neutron-fullstack/c7b6401/logs/testr_results.html.gz (slaweq, 16:16:48)
    5. ACTION: slaweq to continue debugging bug 1798475 (slaweq, 16:17:38)
    6. ACTION: slaweq to continue fixing funtional-py3 tests (slaweq, 16:20:49)
    7. ACTION: njohnston to research py3 conversion for neutron grenade multinode jobs (slaweq, 16:22:10)

  2. Python 3 (slaweq, 16:29:03)
    1. ACTION: slaweq to update etherpad with what is already converted to py3 (slaweq, 16:31:00)

  3. Grafana (slaweq, 16:31:44)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:31:49)
    2. https://etherpad.openstack.org/p/neutron-ci-failures (slaweq, 16:44:49)
    3. https://review.openstack.org/#/c/621572/ (hongbin, 16:50:16)

  4. fullstack/functional (slaweq, 16:51:28)
    1. http://logs.openstack.org/36/617736/10/check/neutron-fullstack/61fa2eb/logs/testr_results.html.gz (slaweq, 16:52:12)
    2. http://logs.openstack.org/68/424468/34/check/neutron-fullstack/4422e70/logs/testr_results.html.gz (slaweq, 16:52:15)
    3. http://logs.openstack.org/08/620708/2/check/neutron-fullstack/51099db/logs/testr_results.html.gz (slaweq, 16:52:17)
    4. ACTION: hongbin to report and check failing neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_gateway_ip_changed test (slaweq, 16:55:41)


Meeting ended at 16:59:58 UTC (full logs).

Action items

  1. mlavalle to change trunk scenario test and see if that will help with FIP issues
  2. njohnston will remove neutron-grenade from neutron ci queues and add comment why definition of job is still needed
  3. slaweq to continue debugging bug 1798475
  4. slaweq to continue fixing funtional-py3 tests
  5. njohnston to research py3 conversion for neutron grenade multinode jobs
  6. slaweq to update etherpad with what is already converted to py3
  7. hongbin to report and check failing neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_gateway_ip_changed test


Action items, by person

  1. hongbin
    1. hongbin to report and check failing neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_gateway_ip_changed test
  2. mlavalle
    1. mlavalle to change trunk scenario test and see if that will help with FIP issues
  3. njohnston
    1. njohnston will remove neutron-grenade from neutron ci queues and add comment why definition of job is still needed
    2. njohnston to research py3 conversion for neutron grenade multinode jobs
  4. slaweq
    1. slaweq to continue debugging bug 1798475
    2. slaweq to continue fixing funtional-py3 tests
    3. slaweq to update etherpad with what is already converted to py3


People present (lines said)

  1. slaweq (134)
  2. mlavalle (28)
  3. njohnston (25)
  4. hongbin (6)
  5. openstack (6)
  6. haleyb (3)
  7. bcafarel (1)


Generated by MeetBot 0.1.4.