#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:19 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:42)
    1. https://review.openstack.org/#/c/624271/ (mlavalle, 16:05:28)
    2. ACTION: mlavalle will continue debugging trunk tests failures in multinode dvr env (slaweq, 16:08:29)
    3. ACTION: slaweq to continue debugging bug 1798475 (slaweq, 16:21:38)
    4. ACTION: slaweq to continue fixing funtional-py3 tests (slaweq, 16:27:26)
    5. ACTION: hongbin to report and check failing neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_gateway_ip_changed test (slaweq, 16:34:10)

  2. Python 3 (slaweq, 16:34:22)
  3. Grafana (slaweq, 16:37:37)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:37:42)
    2. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1&panelId=18&fullscreen&from=now%2Fd&to=now%2Fd (njohnston, 16:38:14)
    3. https://bugs.launchpad.net/os-vif/+bug/1807949 (njohnston, 16:38:59)
    4. ACTION: slaweq to switch neutron-tempest-iptables_hybrid job as non-voting if it will be failing a lot because of bug 1807949 (slaweq, 16:51:07)
    5. ACTION: slaweq to mark db migration tests as unstable for now (slaweq, 16:57:59)


Meeting ended at 17:00:15 UTC (full logs).

Action items

  1. mlavalle will continue debugging trunk tests failures in multinode dvr env
  2. slaweq to continue debugging bug 1798475
  3. slaweq to continue fixing funtional-py3 tests
  4. hongbin to report and check failing neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_gateway_ip_changed test
  5. slaweq to switch neutron-tempest-iptables_hybrid job as non-voting if it will be failing a lot because of bug 1807949
  6. slaweq to mark db migration tests as unstable for now


Action items, by person

  1. hongbin
    1. hongbin to report and check failing neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_gateway_ip_changed test
  2. mlavalle
    1. mlavalle will continue debugging trunk tests failures in multinode dvr env
  3. slaweq
    1. slaweq to continue debugging bug 1798475
    2. slaweq to continue fixing funtional-py3 tests
    3. slaweq to switch neutron-tempest-iptables_hybrid job as non-voting if it will be failing a lot because of bug 1807949
    4. slaweq to mark db migration tests as unstable for now


People present (lines said)

  1. slaweq (108)
  2. njohnston (28)
  3. mlavalle (23)
  4. openstack (7)
  5. hongbin (6)
  6. sean-k-mooney (6)
  7. bcafarel (6)
  8. haleyb (3)


Generated by MeetBot 0.1.4.