#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:19 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:00)
    1. http://logs.openstack.org/59/625359/4/check/neutron-tempest-plugin-dvr-multinode-scenario/0fcd454/controller/logs/screen-q-l3.txt.gz?level=ERROR#_Dec_17_23_29_17_340537 (haleyb, 16:07:45)
    2. ACTION: mlavalle will continue debugging trunk tests failures in multinode dvr env (slaweq, 16:10:07)
    3. ACTION: haleyb to report bugs about recent errors in L3 agent logs (slaweq, 16:13:21)
    4. https://review.openstack.org/#/c/625555/ (slaweq, 16:18:09)
    5. ACTION: slaweq to talk with bcafarel about SIGHUP issue in functional py3 tests (slaweq, 16:21:32)
    6. https://review.openstack.org/#/c/625359/ (hongbin, 16:22:47)

  2. Python 3 (slaweq, 16:29:14)
  3. Grafana (slaweq, 16:33:06)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:33:13)

  4. Periodic (slaweq, 16:45:09)
  5. Open discussion (slaweq, 16:46:26)
    1. https://review.openstack.org/573933 (slaweq, 16:47:47)


Meeting ended at 16:51:18 UTC (full logs).

Action items

  1. mlavalle will continue debugging trunk tests failures in multinode dvr env
  2. haleyb to report bugs about recent errors in L3 agent logs
  3. slaweq to talk with bcafarel about SIGHUP issue in functional py3 tests


Action items, by person

  1. bcafarel
    1. slaweq to talk with bcafarel about SIGHUP issue in functional py3 tests
  2. haleyb
    1. haleyb to report bugs about recent errors in L3 agent logs
  3. mlavalle
    1. mlavalle will continue debugging trunk tests failures in multinode dvr env
  4. slaweq
    1. slaweq to talk with bcafarel about SIGHUP issue in functional py3 tests


People present (lines said)

  1. slaweq (111)
  2. mlavalle (48)
  3. hongbin (6)
  4. haleyb (6)
  5. openstack (5)
  6. bcafarel (3)
  7. mriedem (1)


Generated by MeetBot 0.1.4.