#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:30 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:27)
    1. ACTION: slaweq to make e-r query for bug 1811515 (slaweq, 16:15:28)
    2. https://github.com/openstack/neutron/commit/c6d358d4c6926638fe9d5194e3da112c2750c6a4 (mriedem, 16:36:28)
    3. https://github.com/openstack/requirements/commit/6b45c47e53b8820b68ff78eaec8062c4fdf05a56#diff-0bdd949ed8a7fdd4f95240bd951779c8 (mriedem, 16:39:04)
    4. ACTION: slaweq to check if oslo.privsep < 1.31.0 will help to workaround issue with SSH to FIP (slaweq, 16:41:34)

  2. Python 3 (slaweq, 16:42:47)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001356.html (slaweq, 16:47:11)

  3. Grafana (slaweq, 16:50:32)
    1. : http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:50:41)
    2. ACTION: slaweq to post more examples of failiures in bug 1811515 (slaweq, 17:00:03)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. slaweq to make e-r query for bug 1811515
  2. slaweq to check if oslo.privsep < 1.31.0 will help to workaround issue with SSH to FIP
  3. slaweq to post more examples of failiures in bug 1811515


Action items, by person

  1. slaweq
    1. slaweq to make e-r query for bug 1811515
    2. slaweq to check if oslo.privsep < 1.31.0 will help to workaround issue with SSH to FIP
    3. slaweq to post more examples of failiures in bug 1811515


People present (lines said)

  1. slaweq (99)
  2. mlavalle (28)
  3. mriedem (20)
  4. bcafarel (7)
  5. njohnston (6)
  6. openstack (6)
  7. haleyb (4)
  8. hongbin (2)


Generated by MeetBot 0.1.4.