#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:32 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:27)
    1. ACTION: mlavalle to continue investigate why L3 agent is considered as down and cause trunk tests fail (slaweq, 16:12:11)

  2. Python 3 (slaweq, 16:15:25)
    1. ACTION: njohnston Work on grenade job transition (njohnston, 16:22:28)

  3. Grafana (slaweq, 16:22:51)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:23:00)

  4. Tempest/Scenario (slaweq, 16:28:42)
  5. fullstack/functional (slaweq, 16:42:31)
    1. https://bugs.launchpad.net/neutron/+bug/1812872 (slaweq, 16:42:57)
    2. ACTION: slaweq to check if new ovsdb monitor implementation can allow to listen only for events from specific bridge (slaweq, 16:52:31)

  6. Periodic (slaweq, 16:53:29)
    1. ACTION: njohnston to take care of periodic UT jobs failures (slaweq, 16:56:17)


Meeting ended at 16:57:49 UTC (full logs).

Action items

  1. mlavalle to continue investigate why L3 agent is considered as down and cause trunk tests fail
  2. njohnston Work on grenade job transition
  3. slaweq to check if new ovsdb monitor implementation can allow to listen only for events from specific bridge
  4. njohnston to take care of periodic UT jobs failures


Action items, by person

  1. mlavalle
    1. mlavalle to continue investigate why L3 agent is considered as down and cause trunk tests fail
  2. njohnston
    1. njohnston Work on grenade job transition
    2. njohnston to take care of periodic UT jobs failures
  3. slaweq
    1. slaweq to check if new ovsdb monitor implementation can allow to listen only for events from specific bridge


People present (lines said)

  1. slaweq (151)
  2. mlavalle (58)
  3. njohnston (13)
  4. openstack (8)
  5. bcafarel (5)
  6. hongbin (1)
  7. haleyb (1)


Generated by MeetBot 0.1.4.