#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:25 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:05:36)
    1. ACTION: mlavalle to check if adding KillFilter for neutron-keepalived-state-change will solve issues with L3 agent in dvr jobs (slaweq, 16:12:12)
    2. https://review.openstack.org/#/c/612400/ (ralonsoh, 16:21:53)

  2. Python 3 (slaweq, 16:30:58)
    1. ACTION: bcafarel to continue work on grafana jobs switch to python 3 (slaweq, 16:36:32)

  3. Grafana (slaweq, 16:38:44)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:38:51)

  4. fullstack/functional (slaweq, 16:42:55)
    1. ACTION: slaweq to propose patch with new decorator skip_if_timeout in functional tests (slaweq, 16:46:58)

  5. Tempest/Scenario (slaweq, 16:53:10)
    1. https://bugs.launchpad.net/neutron/+bug/1815585 (slaweq, 16:54:12)


Meeting ended at 16:59:53 UTC (full logs).

Action items

  1. mlavalle to check if adding KillFilter for neutron-keepalived-state-change will solve issues with L3 agent in dvr jobs
  2. bcafarel to continue work on grafana jobs switch to python 3
  3. slaweq to propose patch with new decorator skip_if_timeout in functional tests


Action items, by person

  1. bcafarel
    1. bcafarel to continue work on grafana jobs switch to python 3
  2. slaweq
    1. slaweq to propose patch with new decorator skip_if_timeout in functional tests


People present (lines said)

  1. slaweq (114)
  2. bcafarel (14)
  3. ralonsoh (11)
  4. haleyb (9)
  5. patchbot (8)
  6. openstack (5)
  7. hongbin (2)


Generated by MeetBot 0.1.4.