#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:31 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:06)
    1. http://logs.openstack.org/92/636892/1/gate/neutron-functional/85da30c/logs/testr_results.html.gz ? (bcafarel, 16:29:40)
    2. http://logs.openstack.org/92/636892/1/gate/neutron-functional/85da30c/job-output.txt.gz#_2019-02-19_15_32_02_801108 (njohnston_, 16:30:25)
    3. ACTION: slaweq to fix patch with skip_if_timeout decorator (slaweq, 16:31:36)

  2. Python 3 (slaweq, 16:32:31)
    1. ACTION: slaweq to split patch https://review.openstack.org/633979 into two: zuulv3 and py3 parts (slaweq, 16:35:33)
    2. ACTION: njohnston to ask stadium projects about python3 status (slaweq, 16:39:45)

  3. Grafana (slaweq, 16:40:50)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:40:56)

  4. fullstack/functional (slaweq, 16:44:55)
    1. ACTION: mlavalle to check bug https://bugs.launchpad.net/neutron/+bug/1816489 (slaweq, 16:47:35)
    2. ACTION: slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1815585 (slaweq, 16:47:47)


Meeting ended at 16:49:45 UTC (full logs).

Action items

  1. slaweq to fix patch with skip_if_timeout decorator
  2. slaweq to split patch https://review.openstack.org/633979 into two: zuulv3 and py3 parts
  3. njohnston to ask stadium projects about python3 status
  4. mlavalle to check bug https://bugs.launchpad.net/neutron/+bug/1816489
  5. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1815585


Action items, by person

  1. mlavalle
    1. mlavalle to check bug https://bugs.launchpad.net/neutron/+bug/1816489
  2. openstack
    1. slaweq to split patch https://review.openstack.org/633979 into two: zuulv3 and py3 parts
  3. slaweq
    1. slaweq to fix patch with skip_if_timeout decorator
    2. slaweq to split patch https://review.openstack.org/633979 into two: zuulv3 and py3 parts
    3. slaweq to check bug https://bugs.launchpad.net/neutron/+bug/1815585


People present (lines said)

  1. slaweq (105)
  2. mlavalle (30)
  3. bcafarel (19)
  4. njohnston_ (17)
  5. openstack (8)
  6. hongbin (3)


Generated by MeetBot 0.1.4.