#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:01:41 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:44)
    1. ACTION: ralonsoh to take a look at fullstack dhcp rescheduling issue https://bugs.launchpad.net/neutron/+bug/1799555 (slaweq, 16:08:33)
    2. ACTION: slaweq to talk with tmorin about networking-bagpipe (slaweq, 16:09:19)

  2. Python 3 (slaweq, 16:11:24)
  3. Ubuntu Bionic in CI jobs (slaweq, 16:14:32)
  4. tempest-plugins migration (slaweq, 16:24:16)
  5. Grafana (slaweq, 16:26:20)
    1. ACTION: ralonsoh to take a look at update_revises unit test failures (slaweq, 16:35:52)
    2. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?panelId=16&fullscreen&orgId=1&from=now-30d&to=now (slaweq, 16:39:38)

  6. functional/fullstack (slaweq, 16:44:14)
    1. https://bugs.launchpad.net/neutron/+bug/1818614 (slaweq, 16:44:40)


Meeting ended at 16:49:25 UTC (full logs).

Action items

  1. ralonsoh to take a look at fullstack dhcp rescheduling issue https://bugs.launchpad.net/neutron/+bug/1799555
  2. slaweq to talk with tmorin about networking-bagpipe
  3. ralonsoh to take a look at update_revises unit test failures


Action items, by person

  1. ralonsoh
    1. ralonsoh to take a look at fullstack dhcp rescheduling issue https://bugs.launchpad.net/neutron/+bug/1799555
    2. ralonsoh to take a look at update_revises unit test failures
  2. slaweq
    1. slaweq to talk with tmorin about networking-bagpipe


People present (lines said)

  1. slaweq (134)
  2. njohnston (25)
  3. haleyb (9)
  4. njohnston2 (8)
  5. bcafarel (8)
  6. openstack (7)
  7. ralonsoh (5)


Generated by MeetBot 0.1.4.