#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:35 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:32)
    1. https://review.openstack.org/#/c/647721 (mlavalle, 16:05:33)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:13:05)
    3. ACTION: mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures (slaweq, 16:17:32)

  2. Python 3 (slaweq, 16:19:15)
  3. Ubuntu Bionic in CI jobs (slaweq, 16:22:04)
  4. tempest-plugins migration (slaweq, 16:26:19)
  5. Grafana (slaweq, 16:28:09)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:28:19)

  6. fullstack/functional (slaweq, 16:32:42)
    1. https://bugs.launchpad.net/neutron/+bug/1820865 and (slaweq, 16:33:02)
    2. https://bugs.launchpad.net/neutron/+bug/1820870 (slaweq, 16:33:07)

  7. Tempest/Scenario (slaweq, 16:37:07)
    1. ACTION: slaweq to mark test_floatingip_port_details test as unstable (slaweq, 16:43:18)
    2. ACTION: slaweq to report a bug related to intermittent ssh failures in various tests (slaweq, 16:46:42)

  8. Open discussion (slaweq, 16:47:47)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:stable/ocata (bcafarel, 16:48:37)


Meeting ended at 16:56:09 UTC (full logs).

Action items

  1. mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
  2. slaweq to mark test_floatingip_port_details test as unstable
  3. slaweq to report a bug related to intermittent ssh failures in various tests


Action items, by person

  1. mlavalle
    1. mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
  2. slaweq
    1. slaweq to mark test_floatingip_port_details test as unstable
    2. slaweq to report a bug related to intermittent ssh failures in various tests


People present (lines said)

  1. slaweq (140)
  2. mlavalle (29)
  3. njohnston (16)
  4. bcafarel (15)
  5. openstack (9)
  6. rubasov (1)
  7. gmann (1)
  8. lajoskatona (1)
  9. haleyb (1)


Generated by MeetBot 0.1.4.