#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:38)
    1. ACTION: mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures (slaweq, 16:03:58)

  2. Python 3 (slaweq, 16:06:01)
  3. tempest-plugins migration (slaweq, 16:07:21)
    1. https://review.openstack.org/#/c/649373/ (mlavalle, 16:08:07)

  4. Grafana (slaweq, 16:14:32)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:14:57)

  5. fullstack/functional (slaweq, 16:21:24)
    1. ACTION: ralonsoh to report and triage new fullstack test_min_bw_qos_policy_rule_lifecycle failure (slaweq, 16:30:04)
    2. ACTION: slaweq to report and debug yet another db migration functional tests issue (slaweq, 16:36:29)

  6. Tempest/Scenario (slaweq, 16:38:28)
    1. ACTION: slaweq prepare DNM patches for debug FIP ssh issue in tempest jobs (slaweq, 16:48:18)
    2. ACTION: mlavalle will send DNM patch which will add tcpdump in routers' namespaces to debug ssh issue (slaweq, 16:51:52)
    3. ACTION: slaweq will send DNM patch to tempest to dump router's namespace state when ssh will fail (slaweq, 16:52:17)
    4. http://logs.openstack.org/47/650947/2/check/tempest-full/8688145/testr_results.html.gz (slaweq, 16:53:02)
    5. ACTION: njohnston move wsgi jobs to check queue nonvoting (njohnston, 16:59:33)
    6. https://www.wsj.com/articles/virginia-wins-ncaa-men-s-basketball-championship-11554781679?mod=article_inline (mlavalle, 16:59:47)


Meeting ended at 17:00:23 UTC (full logs).

Action items

  1. mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
  2. ralonsoh to report and triage new fullstack test_min_bw_qos_policy_rule_lifecycle failure
  3. slaweq to report and debug yet another db migration functional tests issue
  4. slaweq prepare DNM patches for debug FIP ssh issue in tempest jobs
  5. mlavalle will send DNM patch which will add tcpdump in routers' namespaces to debug ssh issue
  6. slaweq will send DNM patch to tempest to dump router's namespace state when ssh will fail
  7. njohnston move wsgi jobs to check queue nonvoting


Action items, by person

  1. mlavalle
    1. mlavalle to debug reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
    2. mlavalle will send DNM patch which will add tcpdump in routers' namespaces to debug ssh issue
  2. njohnston
    1. njohnston move wsgi jobs to check queue nonvoting
  3. ralonsoh
    1. ralonsoh to report and triage new fullstack test_min_bw_qos_policy_rule_lifecycle failure
  4. slaweq
    1. slaweq to report and debug yet another db migration functional tests issue
    2. slaweq prepare DNM patches for debug FIP ssh issue in tempest jobs
    3. slaweq will send DNM patch to tempest to dump router's namespace state when ssh will fail


People present (lines said)

  1. slaweq (138)
  2. mlavalle (35)
  3. njohnston (20)
  4. bcafarel (8)
  5. ralonsoh (6)
  6. openstack (6)
  7. gmann (4)
  8. haleyb (1)


Generated by MeetBot 0.1.4.