#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:28 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:29)
    1. ACTION: mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures (slaweq, 16:12:46)
    2. ACTION: mlavalle to recheck tcpdump patch and analyze output from ci jobs (slaweq, 16:19:10)
    3. ACTION: njohnston move wsgi jobs to check queue nonvoting (slaweq, 16:20:04)
    4. ACTION: ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test (slaweq, 16:24:06)

  2. Stadium projects (slaweq, 16:27:14)
  3. Grafana (slaweq, 16:47:11)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:47:17)
    2. ACTION: slaweq to cancel next week meeting (slaweq, 16:54:39)


Meeting ended at 16:55:49 UTC (full logs).

Action items

  1. mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
  2. mlavalle to recheck tcpdump patch and analyze output from ci jobs
  3. njohnston move wsgi jobs to check queue nonvoting
  4. ralonsoh to debug issue with neutron_tempest_plugin.api.admin.test_network_segment_range test
  5. slaweq to cancel next week meeting


Action items, by person

  1. mlavalle
    1. mlavalle to continue debuging reasons of neutron-tempest-plugin-dvr-multinode-scenario failures
    2. mlavalle to recheck tcpdump patch and analyze output from ci jobs
  2. njohnston
    1. njohnston move wsgi jobs to check queue nonvoting
  3. slaweq
    1. slaweq to cancel next week meeting


People present (lines said)

  1. slaweq (117)
  2. mlavalle (50)
  3. bcafarel (17)
  4. njohnston (14)
  5. openstack (3)
  6. haleyb (3)


Generated by MeetBot 0.1.4.