#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/neutron-ci-meetings (slaweq, 16:02:23)

  1. Actions from previous meetings (slaweq, 16:02:31)
    1. ACTION: mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) (slaweq, 16:06:19)
    2. ACTION: slaweq to continue work on fetch-journal-log zuul role (slaweq, 16:14:14)
    3. https://review.opendev.org/#/c/660785/ (ralonsoh, 16:16:08)

  2. Stadium projects (slaweq, 16:18:48)
    1. ACTION: slaweq to remove neutron-tempest-plugin-bgpvpn-bagpipe from "neutron-tempest-plugin-jobs" template (slaweq, 16:24:56)

  3. Grafana (slaweq, 16:35:31)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:35:37)

  4. fullstack/functional (slaweq, 16:40:58)
    1. http://logs.openstack.org/69/655969/3/check/neutron-functional/2a0533c/testr_results.html.gz (slaweq, 16:43:35)
    2. http://logs.openstack.org/87/658787/6/check/neutron-functional-python27/100ec44/testr_results.html.gz (slaweq, 16:47:01)
    3. http://logs.openstack.org/05/660905/1/check/neutron-functional/f48d9de/testr_results.html.gz (slaweq, 16:47:03)

  5. Open discussion (slaweq, 16:49:59)
    1. https://review.opendev.org/#/c/661065/ (haleyb, 16:57:15)


Meeting ended at 17:00:21 UTC (full logs).

Action items

  1. mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763)
  2. slaweq to continue work on fetch-journal-log zuul role
  3. slaweq to remove neutron-tempest-plugin-bgpvpn-bagpipe from "neutron-tempest-plugin-jobs" template


Action items, by person

  1. mlavalle
    1. mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763)
  2. slaweq
    1. slaweq to continue work on fetch-journal-log zuul role
    2. slaweq to remove neutron-tempest-plugin-bgpvpn-bagpipe from "neutron-tempest-plugin-jobs" template


People present (lines said)

  1. slaweq (148)
  2. mlavalle (46)
  3. njohnston (13)
  4. patchbot (12)
  5. haleyb (12)
  6. openstack (8)
  7. ralonsoh (3)
  8. njohnston_ (1)


Generated by MeetBot 0.1.4.