#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:01:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:54)
    1. ACTION: mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) (slaweq, 16:17:09)

  2. Stadium projects (slaweq, 16:18:27)
  3. Grafana (slaweq, 16:24:25)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:24:31)
    2. http://grafana.openstack.org/d/Um5INcSmz/neutron-lib-failure-rate?orgId=1 (haleyb, 16:33:04)

  4. fullstack/functional (slaweq, 16:36:51)
    1. http://logs.openstack.org/78/653378/7/check/neutron-functional/c5ac6a3/testr_results.html.gz and (slaweq, 16:37:32)
    2. http://logs.openstack.org/82/659882/3/check/neutron-functional-python27/5e30908/testr_results.html.gz (slaweq, 16:37:37)
    3. ACTION: slaweq to check logs with failed test_dvr_ha_router_unbound_from_agents functional test (slaweq, 16:42:55)
    4. https://review.opendev.org/#/c/661981/ (haleyb, 16:44:27)


Meeting ended at 16:53:18 UTC (full logs).

Action items

  1. mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763)
  2. slaweq to check logs with failed test_dvr_ha_router_unbound_from_agents functional test


Action items, by person

  1. slaweq
    1. slaweq to check logs with failed test_dvr_ha_router_unbound_from_agents functional test


People present (lines said)

  1. slaweq (97)
  2. njohnston (17)
  3. haleyb (14)
  4. bcafarel (12)
  5. clarkb (11)
  6. openstack (4)
  7. fungi (1)


Generated by MeetBot 0.1.4.