#openstack-meeting: neutron_ci

Meeting started by mlavalle at 16:00:29 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (mlavalle, 16:03:22)
    1. ACTION: mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) reproducing most common failure: test_connectivity_through_2_routers (mlavalle, 16:07:47)

  2. Grafana (mlavalle, 16:09:54)
    1. https://review.opendev.org/#/c/664614/ (haleyb, 16:10:36)

  3. fullstack/functional (mlavalle, 16:19:30)
  4. Open discussion (mlavalle, 16:28:11)
    1. https://review.opendev.org/#/c/640812/ (haleyb, 16:28:48)


Meeting ended at 16:32:37 UTC (full logs).

Action items

  1. mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) reproducing most common failure: test_connectivity_through_2_routers


Action items, by person

  1. mlavalle
    1. mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) reproducing most common failure: test_connectivity_through_2_routers


People present (lines said)

  1. mlavalle (48)
  2. haleyb (13)
  3. njohnston_ (9)
  4. openstack (7)


Generated by MeetBot 0.1.4.