#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:16 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:09)
    1. ACTION: mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) reproducing most common failure: test_connectivity_through_2_routers (slaweq, 16:05:46)

  2. Stadium projects (slaweq, 16:07:30)
    1. ACTION: slaweq to send patch to switch neutron-fwaas to python 3 (slaweq, 16:10:45)

  3. Grafana (slaweq, 16:19:50)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:19:52)
    2. ACTION: njohnston update dashboard when ovn job becomes voting (njohnston, 16:23:49)

  4. fullstack/functional (slaweq, 16:26:50)
    1. http://logs.openstack.org/36/662236/3/check/neutron-functional/3214fdd/testr_results.html.gz (slaweq, 16:27:22)
    2. https://review.opendev.org/#/c/664889/ (ralonsoh, 16:27:33)
    3. http://logs.openstack.org/12/640812/2/check/neutron-functional/35dc53f/testr_results.html.gz (slaweq, 16:28:50)
    4. http://logs.openstack.org/48/665548/4/check/neutron-functional/f6d6447/testr_results.html.gz (slaweq, 16:39:23)
    5. http://logs.openstack.org/48/665548/4/check/neutron-functional/f6d6447/controller/logs/dsvm-functional-logs/neutron.tests.functional.agent.linux.test_keepalived.KeepalivedManagerTestCase.test_keepalived_spawns_conflicting_pid_base_process.txt.gz#_2019-06-17_10_02_30_829 (slaweq, 16:40:40)
    6. ACTION: slaweq to open bug related to missing namespace issue in functional tests (slaweq, 16:44:35)
    7. ACTION: ralonsoh to open bug related to failed test_server functional tests (slaweq, 16:44:56)
    8. http://logs.openstack.org/40/665640/4/check/neutron-functional-python27/e1df845/testr_results.html.gz (slaweq, 16:45:30)
    9. http://logs.openstack.org/11/662111/21/check/neutron-fullstack/c0f8029/testr_results.html.gz (slaweq, 16:52:29)
    10. http://logs.openstack.org/29/664629/1/check/neutron-fullstack/e99aa1c/testr_results.html.gz (slaweq, 16:52:31)
    11. http://logs.openstack.org/11/662111/21/check/neutron-fullstack/c0f8029/controller/logs/dsvm-fullstack-logs/TestLegacyL3Agent.test_north_south_traffic/neutron-openvswitch-agent--2019-06-18--01-52-58-123455_log.txt.gz?#_2019-06-18_01_53_52_665 (haleyb, 16:56:42)
    12. http://logs.openstack.org/29/664629/1/check/neutron-fullstack/e99aa1c/controller/logs/dsvm-fullstack-logs/TestLegacyL3Agent.test_north_south_traffic/neutron-openvswitch-agent--2019-06-18--02-04-44-968982_log.txt.gz?level=ERROR (slaweq, 16:56:46)
    13. ACTION: slaweq to report bug regarding failing neutron.tests.fullstack.test_l3_agent.TestLegacyL3Agent.test_north_south_traffic tests (slaweq, 16:59:34)


Meeting ended at 16:59:56 UTC (full logs).

Action items

  1. mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) reproducing most common failure: test_connectivity_through_2_routers
  2. slaweq to send patch to switch neutron-fwaas to python 3
  3. njohnston update dashboard when ovn job becomes voting
  4. slaweq to open bug related to missing namespace issue in functional tests
  5. ralonsoh to open bug related to failed test_server functional tests
  6. slaweq to report bug regarding failing neutron.tests.fullstack.test_l3_agent.TestLegacyL3Agent.test_north_south_traffic tests


Action items, by person

  1. mlavalle
    1. mlavalle to debug neutron-tempest-plugin-dvr-multinode-scenario failures (bug 1830763) reproducing most common failure: test_connectivity_through_2_routers
  2. njohnston
    1. njohnston update dashboard when ovn job becomes voting
  3. ralonsoh
    1. ralonsoh to open bug related to failed test_server functional tests
  4. slaweq
    1. slaweq to send patch to switch neutron-fwaas to python 3
    2. slaweq to open bug related to missing namespace issue in functional tests
    3. slaweq to report bug regarding failing neutron.tests.fullstack.test_l3_agent.TestLegacyL3Agent.test_north_south_traffic tests


People present (lines said)

  1. slaweq (127)
  2. mlavalle (28)
  3. ralonsoh (25)
  4. njohnston (10)
  5. openstack (5)
  6. haleyb (3)
  7. bcafarel (2)
  8. njohnsto_ (1)


Generated by MeetBot 0.1.4.