#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:26 UTC (full logs).

Meeting summary

    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:02:18)

  1. Actions from previous meetings (slaweq, 16:02:36)
    1. https://bugs.launchpad.net/neutron/+bug/1830763 (mlavalle, 16:05:28)
    2. ACTION: mlavalle to report bug with router migrations (slaweq, 16:16:35)
    3. ACTION: ralonsoh to report bug with qos scenario test failures (slaweq, 16:16:54)
    4. ACTION: slaweq to take a look at issue with dvr and metadata: https://bugs.launchpad.net/neutron/+bug/1830763 (slaweq, 16:17:14)
    5. ACTION: ralonsoh to try a patch to resuce the number of workers in FT (slaweq, 16:20:26)
    6. ACTION: ralonsoh to report a bug and investigate failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed (slaweq, 16:22:35)

  2. Stadium projects (slaweq, 16:29:24)
  3. Grafana (slaweq, 16:33:40)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:33:47)

  4. fullstack/functional (slaweq, 16:38:39)
    1. http://logs.openstack.org/77/670177/4/check/neutron-fullstack/56c8bb0/testr_results.html.gz (slaweq, 16:45:55)


Meeting ended at 16:48:19 UTC (full logs).

Action items

  1. mlavalle to report bug with router migrations
  2. ralonsoh to report bug with qos scenario test failures
  3. slaweq to take a look at issue with dvr and metadata: https://bugs.launchpad.net/neutron/+bug/1830763
  4. ralonsoh to try a patch to resuce the number of workers in FT
  5. ralonsoh to report a bug and investigate failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed


Action items, by person

  1. mlavalle
    1. mlavalle to report bug with router migrations
  2. ralonsoh
    1. ralonsoh to report bug with qos scenario test failures
    2. ralonsoh to try a patch to resuce the number of workers in FT
    3. ralonsoh to report a bug and investigate failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed
  3. slaweq
    1. slaweq to take a look at issue with dvr and metadata: https://bugs.launchpad.net/neutron/+bug/1830763


People present (lines said)

  1. slaweq (114)
  2. ralonsoh (38)
  3. mlavalle (28)
  4. openstack (8)
  5. njohnston (1)


Generated by MeetBot 0.1.4.