#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:40 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:55)
    1. ACTION: mlavalle to report bug with router migrations (slaweq, 16:03:28)
    2. https://bugs.launchpad.net/neutron/+bug/1838068 (ralonsoh, 16:07:38)
    3. ACTION: ralonsoh to report a bug about failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed (slaweq, 16:23:03)

  2. Stadium projects (slaweq, 16:24:15)
  3. Grafana (slaweq, 16:30:44)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:30:51)
    2. ACTION: slaweq to check midonet job and report bug(s) related to it (slaweq, 16:38:15)

  4. fullstack/functional (slaweq, 16:40:39)
    1. http://logs.openstack.org/12/672612/4/check/neutron-functional/e357646/testr_results.html.gz (slaweq, 16:41:11)
    2. http://logs.openstack.org/03/670203/10/check/neutron-functional/80d0831/testr_results.html.gz (slaweq, 16:42:38)

  5. Tempest/Scenario (slaweq, 16:50:03)
    1. http://logs.openstack.org/30/670930/3/check/neutron-tempest-plugin-api/5a731da/testr_results.html.gz (slaweq, 16:52:55)
    2. ACTION: slaweq to report and try to fix bug in neutron_tempest_plugin.api.test_port_forwardings.PortForwardingTestJSON (slaweq, 16:54:33)


Meeting ended at 16:56:07 UTC (full logs).

Action items

  1. mlavalle to report bug with router migrations
  2. ralonsoh to report a bug about failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed
  3. slaweq to check midonet job and report bug(s) related to it
  4. slaweq to report and try to fix bug in neutron_tempest_plugin.api.test_port_forwardings.PortForwardingTestJSON


Action items, by person

  1. mlavalle
    1. mlavalle to report bug with router migrations
  2. ralonsoh
    1. ralonsoh to report a bug about failed test neutron.tests.fullstack.test_qos.TestMinBwQoSOvs.test_bw_limit_qos_port_removed
  3. slaweq
    1. slaweq to check midonet job and report bug(s) related to it
    2. slaweq to report and try to fix bug in neutron_tempest_plugin.api.test_port_forwardings.PortForwardingTestJSON


People present (lines said)

  1. slaweq (131)
  2. ralonsoh (23)
  3. mlavalle (21)
  4. njohnston (11)
  5. bcafarel (6)
  6. openstack (6)
  7. haleyb (3)


Generated by MeetBot 0.1.4.