#openstack-meeting: neutron_ci

Meeting started by mlavalle at 16:01:27 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (mlavalle, 16:05:21)
    1. ACTION: mlavalle will continue debugging https://bugs.launchpad.net/neutron/+bug/1838449. specifically, why l3 agent is taking so long in one of the nodes to process a router update (mlavalle, 16:13:18)

  2. Stadium projects (mlavalle, 16:13:55)
    1. https://review.opendev.org/#/c/643668/ looks good with slaweq's latest change, but I did not have time to review yet (bcafarel, 16:18:13)

  3. Grafana (mlavalle, 16:20:21)
  4. Tempest/Scenario (mlavalle, 16:25:08)
  5. Periodic (mlavalle, 16:33:03)
  6. On demand agenda (mlavalle, 16:34:29)


Meeting ended at 16:35:45 UTC (full logs).

Action items

  1. mlavalle will continue debugging https://bugs.launchpad.net/neutron/+bug/1838449. specifically, why l3 agent is taking so long in one of the nodes to process a router update


Action items, by person

  1. mlavalle
    1. mlavalle will continue debugging https://bugs.launchpad.net/neutron/+bug/1838449. specifically, why l3 agent is taking so long in one of the nodes to process a router update


People present (lines said)

  1. mlavalle (51)
  2. bcafarel (15)
  3. openstack (6)


Generated by MeetBot 0.1.4.