#openstack-meeting: neutron_ci

Meeting started by mlavalle at 16:00:03 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (mlavalle, 16:03:36)
    1. https://review.opendev.org/#/c/678262 (ralonsoh, 16:04:23)
    2. ACTION: ralonsoh will continue working on error patterns and open bugs for functional tests (mlavalle, 16:14:45)
    3. ACTION: mlavalle will continue debugging https://bugs.launchpad.net/neutron/+bug/1838449 (mlavalle, 16:15:31)
    4. ACTION: njohnston will get the new location for periodic jobs logs (mlavalle, 16:15:57)

  2. Stadium projects (mlavalle, 16:17:14)
    1. https://etherpad.openstack.org/p/neutron_stadium_move_to_tempest_plugin_repo (mlavalle, 16:20:06)

  3. Grafana (mlavalle, 16:22:36)
  4. fullstack/functional (mlavalle, 16:30:43)
  5. Open discussion (mlavalle, 16:36:39)
    1. http://paste.openstack.org/show/765665/ (njohnston, 16:39:04)


Meeting ended at 16:40:27 UTC (full logs).

Action items

  1. ralonsoh will continue working on error patterns and open bugs for functional tests
  2. mlavalle will continue debugging https://bugs.launchpad.net/neutron/+bug/1838449
  3. njohnston will get the new location for periodic jobs logs


Action items, by person

  1. mlavalle
    1. mlavalle will continue debugging https://bugs.launchpad.net/neutron/+bug/1838449
  2. njohnston
    1. njohnston will get the new location for periodic jobs logs
  3. ralonsoh
    1. ralonsoh will continue working on error patterns and open bugs for functional tests


People present (lines said)

  1. mlavalle (63)
  2. njohnston (22)
  3. ralonsoh (14)
  4. bcafarel (6)
  5. openstack (5)
  6. clarkb (3)
  7. amotoki (1)


Generated by MeetBot 0.1.4.