#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:06 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:22)
    1. http://paste.openstack.org/show/769795/ (slaweq, 16:21:00)
    2. ACTION: mlavalle to continue investigating router migrations issue (slaweq, 16:26:35)

  2. Stadium projects (slaweq, 16:32:06)
  3. Grafana (slaweq, 16:36:48)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:36:56)
    2. ACTION: slaweq to check reasons of failures of neutron-tempest-plugin-scenario-openvswitch job (slaweq, 16:43:11)

  4. fullstack/functional (slaweq, 16:48:59)
    1. ACTION: ralonsoh to report bug and investigate failing test_get_devices_info_veth_different_namespaces functional test (slaweq, 16:51:31)
    2. https://019ab552bc17f89947ce-f1e24edd0ae51a8de312c1bf83189630.ssl.cf2.rackcdn.com/670177/7/check/neutron-functional-python27/74e7c20/testr_results.html.gz (slaweq, 16:52:47)
    3. ACTION: slaweq to check reason of failure neutron.tests.functional.agent.test_firewall.FirewallTestCase.test_rule_ordering_correct (slaweq, 16:54:54)
    4. https://storage.bhs1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/logs_66/677166/11/check/neutron-functional-python27/864c837/testr_results.html.gz (slaweq, 16:57:29)

  5. Tempest/Scenario (slaweq, 16:59:22)
    1. ACTION: slaweq to add mariadb periodic job (slaweq, 17:00:28)


Meeting ended at 17:00:47 UTC (full logs).

Action items

  1. mlavalle to continue investigating router migrations issue
  2. slaweq to check reasons of failures of neutron-tempest-plugin-scenario-openvswitch job
  3. ralonsoh to report bug and investigate failing test_get_devices_info_veth_different_namespaces functional test
  4. slaweq to check reason of failure neutron.tests.functional.agent.test_firewall.FirewallTestCase.test_rule_ordering_correct
  5. slaweq to add mariadb periodic job


Action items, by person

  1. mlavalle
    1. mlavalle to continue investigating router migrations issue
  2. ralonsoh
    1. ralonsoh to report bug and investigate failing test_get_devices_info_veth_different_namespaces functional test
  3. slaweq
    1. slaweq to check reasons of failures of neutron-tempest-plugin-scenario-openvswitch job
    2. slaweq to check reason of failure neutron.tests.functional.agent.test_firewall.FirewallTestCase.test_rule_ordering_correct
    3. slaweq to add mariadb periodic job


People present (lines said)

  1. slaweq (136)
  2. mlavalle (43)
  3. ralonsoh (31)
  4. njohnston (13)
  5. openstack (4)
  6. bcafarel (2)


Generated by MeetBot 0.1.4.