#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:23 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:22)
    1. ACTION: mlavalle to continue investigating router migrations issue (slaweq, 16:06:00)

  2. Stadium projects (slaweq, 16:08:00)
    1. ACTION: ralonsoh to check if https://review.opendev.org/#/c/679428/ should be backported to stable branches (slaweq, 16:14:05)

  3. Grafana (slaweq, 16:16:54)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:17:00)

  4. Tempest/Scenario (slaweq, 16:24:21)
    1. ACTION: ralonsoh to report bug and investigate issue with neutron_tempest_plugin.scenario.test_qos.QoSTest.test_qos_basic_and_update (slaweq, 16:32:28)
    2. ACTION: ralonsoh to report bug with "Multiple possible networks found" (slaweq, 16:35:22)

  5. fullstack/functional (slaweq, 16:37:58)
    1. https://openstack.fortnebula.com:13808/v1/AUTH_e8fd161dc34c421a979a9e6421f823e9/zuul_opendev_logs_eff/682391/1/check/neutron-functional-python27/eff0cab/controller/logs/dsvm-functional-logs/neutron.tests.functional.agent.linux.test_l3_tc_lib.TcLibTestCase.test_clear_all_filters.txt.gz (slaweq, 16:38:35)
    2. https://storage.gra1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_847/681893/1/gate/neutron-fullstack/847f4d9/testr_results.html.gz (slaweq, 16:43:34)
    3. ACTION: slaweq to report bug with fullstack test_bw_limit_qos_port_removed test (slaweq, 16:48:46)


Meeting ended at 16:52:27 UTC (full logs).

Action items

  1. mlavalle to continue investigating router migrations issue
  2. ralonsoh to check if https://review.opendev.org/#/c/679428/ should be backported to stable branches
  3. ralonsoh to report bug and investigate issue with neutron_tempest_plugin.scenario.test_qos.QoSTest.test_qos_basic_and_update
  4. ralonsoh to report bug with "Multiple possible networks found"
  5. slaweq to report bug with fullstack test_bw_limit_qos_port_removed test


Action items, by person

  1. mlavalle
    1. mlavalle to continue investigating router migrations issue
  2. ralonsoh
    1. ralonsoh to check if https://review.opendev.org/#/c/679428/ should be backported to stable branches
    2. ralonsoh to report bug and investigate issue with neutron_tempest_plugin.scenario.test_qos.QoSTest.test_qos_basic_and_update
    3. ralonsoh to report bug with "Multiple possible networks found"
  3. slaweq
    1. slaweq to report bug with fullstack test_bw_limit_qos_port_removed test


People present (lines said)

  1. slaweq (138)
  2. ralonsoh (47)
  3. mlavalle (12)
  4. njohnston (8)
  5. openstack (3)
  6. bcafarel (2)
  7. haleyb (1)


Generated by MeetBot 0.1.4.