#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:01 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:26)
    1. https://review.opendev.org/#/c/683109/ (ralonsoh, 16:05:20)
    2. https://bugs.launchpad.net/neutron/+bug/1844516 (ralonsoh, 16:07:21)
    3. https://review.opendev.org/#/c/682864/ (ralonsoh, 16:07:36)
    4. https://bugs.launchpad.net/tempest/+bug/1844568 (ralonsoh, 16:11:40)

  2. Stadium projects (slaweq, 16:15:33)
    1. ACTION: njohnston update python 3 stagium etherpad for bagpipe (njohnston, 16:20:21)
    2. https://review.opendev.org/#/c/684386/ (njohnston, 16:25:04)

  3. Grafana (slaweq, 16:32:16)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:32:30)

  4. fullstack/functional (slaweq, 16:38:45)
    1. ACTION: slaweq to invesigate issue with neutron.tests.functional.agent.linux.test_iptables.IptablesManagerTestCase.test_tcp_output (slaweq, 16:46:39)
    2. https://storage.gra1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_c52/683915/2/gate/neutron-functional-python27/c529449/testr_results.html.gz (slaweq, 16:47:06)
    3. https://review.opendev.org/#/c/684249/ (ralonsoh, 16:47:26)
    4. https://bugs.launchpad.net/neutron/+bug/1845150 (ralonsoh, 16:47:39)
    5. https://9722deaa313ebebb56dc-c08b881decb3106ff13d720dd4a26025.ssl.cf5.rackcdn.com/681846/5/check/neutron-functional-python27/c3dc48a/testr_results.html.gz (slaweq, 16:53:18)
    6. ACTION: ralonsoh to take a look at failing neutron.tests.functional.agent.linux.test_bridge_lib.FdbInterfaceTestCase.test_add_delete(no_namespace) (slaweq, 16:54:29)
    7. https://d3359cf0499b7fa3a209-a0ae01eb6742268974ea7eef585da77c.ssl.cf1.rackcdn.com/681846/5/check/neutron-fullstack/014ed7d/testr_results.html.gz (slaweq, 16:55:54)
    8. ACTION: slaweq to ask rubasov if he can check neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement (slaweq, 16:57:17)
    9. https://df0eb3e2e26f1607f7d8-b5f72c94f829be93029a2756be493e29.ssl.cf2.rackcdn.com/679813/2/gate/neutron-fullstack/dfbde3f/testr_results.html.gz (slaweq, 16:57:37)
    10. ACTION: slaweq to investigate neutron.tests.fullstack.test_l3_agent.TestLegacyL3Agent.test_mtu_update (slaweq, 16:59:14)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. njohnston update python 3 stagium etherpad for bagpipe
  2. slaweq to invesigate issue with neutron.tests.functional.agent.linux.test_iptables.IptablesManagerTestCase.test_tcp_output
  3. ralonsoh to take a look at failing neutron.tests.functional.agent.linux.test_bridge_lib.FdbInterfaceTestCase.test_add_delete(no_namespace)
  4. slaweq to ask rubasov if he can check neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement
  5. slaweq to investigate neutron.tests.fullstack.test_l3_agent.TestLegacyL3Agent.test_mtu_update


Action items, by person

  1. njohnston
    1. njohnston update python 3 stagium etherpad for bagpipe
  2. ralonsoh
    1. ralonsoh to take a look at failing neutron.tests.functional.agent.linux.test_bridge_lib.FdbInterfaceTestCase.test_add_delete(no_namespace)
  3. slaweq
    1. slaweq to invesigate issue with neutron.tests.functional.agent.linux.test_iptables.IptablesManagerTestCase.test_tcp_output
    2. slaweq to ask rubasov if he can check neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement
    3. slaweq to investigate neutron.tests.fullstack.test_l3_agent.TestLegacyL3Agent.test_mtu_update


People present (lines said)

  1. slaweq (136)
  2. ralonsoh (60)
  3. njohnston (11)
  4. bcafarel (10)
  5. openstack (8)


Generated by MeetBot 0.1.4.