#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:01)
  2. Stadium projects (slaweq, 16:04:09)
    1. ACTION: slaweq to prepare etherpad to track dropping py27 jobs from ci (slaweq, 16:06:36)

  3. Grafana (slaweq, 16:11:36)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:11:54)
    2. ACTION: njohnston Update the neutron-tempest-plugin dashboard in grafana (njohnston, 16:22:28)

  4. Tempest/Scenario (slaweq, 16:24:43)
    1. ACTION: ralonsoh to check root cause of ssh issue in https://storage.gra1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9c2/664646/6/check/tempest-ipv6-only/9c2f68f/testr_results.html.gz (slaweq, 16:43:29)


Meeting ended at 16:46:39 UTC (full logs).

Action items

  1. slaweq to prepare etherpad to track dropping py27 jobs from ci
  2. njohnston Update the neutron-tempest-plugin dashboard in grafana
  3. ralonsoh to check root cause of ssh issue in https://storage.gra1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9c2/664646/6/check/tempest-ipv6-only/9c2f68f/testr_results.html.gz


Action items, by person

  1. njohnston
    1. njohnston Update the neutron-tempest-plugin dashboard in grafana
  2. ralonsoh
    1. ralonsoh to check root cause of ssh issue in https://storage.gra1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9c2/664646/6/check/tempest-ipv6-only/9c2f68f/testr_results.html.gz
  3. slaweq
    1. slaweq to prepare etherpad to track dropping py27 jobs from ci


People present (lines said)

  1. slaweq (96)
  2. ralonsoh (15)
  3. njohnston (14)
  4. bcafarel (6)
  5. openstack (3)
  6. lajoskatona (1)


Generated by MeetBot 0.1.4.