#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:37 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:50)
    1. https://review.opendev.org/#/c/689150/ (ralonsoh, 16:05:26)
    2. https://review.opendev.org/#/c/689550/ (ralonsoh, 16:12:46)
    3. ACTION: slaweq to investigate failed neutron.tests.fullstack.test_qos.TestDscpMarkingQoSOvs (slaweq, 16:14:46)
    4. ACTION: slaweq to check strange "EVENT OVSNeutronAgentOSKenApp->ofctl_service GetDatapathRequest send_event" log lines in neutron.tests.functional.agent.l2.extensions.test_ovs_agent_qos_extension.TestOVSAgentQosExtension.test_port_creation_with_dscp_marking (slaweq, 16:15:30)
    5. https://review.opendev.org/#/c/689150/10 (ralonsoh, 16:16:55)
    6. ACTION: ralonsoh to open LP about adding OF monitor to functional tests (slaweq, 16:20:14)

  2. Stadium projects (slaweq, 16:20:31)
    1. ACTION: njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop (njohnston, 16:23:46)

  3. Grafana (slaweq, 16:24:56)
    1. ACTION: slaweq to send patch to remove py27 jobs from grafana (slaweq, 16:27:40)

  4. fullstack/functional (slaweq, 16:29:33)
    1. https://storage.gra1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_12f/690908/1/check/neutron-functional/12f8c37/controller/logs/dsvm-functional-logs/neutron.tests.functional.agent.linux.test_l3_tc_lib.TcLibTestCase.test_get_filter_id_for_ip.txt.gz (slaweq, 16:30:18)
    2. ACTION: slaweq to open LP related to "AttributeError: 'str' object has no attribute 'content_type'" error (slaweq, 16:34:29)
    3. https://0c68218832dc7cac70c7-9752c849fa19cb3b4ae0f2b2e19d3d65.ssl.cf2.rackcdn.com/691710/2/check/neutron-functional/15b9600/testr_results.html.gz (slaweq, 16:36:13)
    4. https://0c68218832dc7cac70c7-9752c849fa19cb3b4ae0f2b2e19d3d65.ssl.cf2.rackcdn.com/691710/2/check/neutron-functional/15b9600/controller/logs/dsvm-functional-logs/neutron.tests.functional.agent.test_dhcp_agent.DHCPAgentOVSTestCase.test_good_address_allocation.txt.gz (slaweq, 16:36:35)

  5. Tempest/Scenario (slaweq, 16:44:19)
    1. https://storage.gra1.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_3ae/682483/1/check/tempest-slow-py3/3ae72c6/testr_results.html.gz (slaweq, 16:47:17)
    2. https://2a0fd24cd939d3b06641-34d5a3d9e2a9ca67eb62c8365f7602e7.ssl.cf5.rackcdn.com/679813/3/check/tempest-slow-py3/2313102/testr_results.html.gz (slaweq, 16:47:26)
    3. ACTION: slaweq to report LP about connectivity issues after resize/migration (slaweq, 16:53:23)


Meeting ended at 17:00:03 UTC (full logs).

Action items

  1. slaweq to investigate failed neutron.tests.fullstack.test_qos.TestDscpMarkingQoSOvs
  2. slaweq to check strange "EVENT OVSNeutronAgentOSKenApp->ofctl_service GetDatapathRequest send_event" log lines in neutron.tests.functional.agent.l2.extensions.test_ovs_agent_qos_extension.TestOVSAgentQosExtension.test_port_creation_with_dscp_marking
  3. ralonsoh to open LP about adding OF monitor to functional tests
  4. njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop
  5. slaweq to send patch to remove py27 jobs from grafana
  6. slaweq to open LP related to "AttributeError: 'str' object has no attribute 'content_type'" error
  7. slaweq to report LP about connectivity issues after resize/migration


Action items, by person

  1. njohnston
    1. njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop
  2. ralonsoh
    1. ralonsoh to open LP about adding OF monitor to functional tests
  3. slaweq
    1. slaweq to investigate failed neutron.tests.fullstack.test_qos.TestDscpMarkingQoSOvs
    2. slaweq to check strange "EVENT OVSNeutronAgentOSKenApp->ofctl_service GetDatapathRequest send_event" log lines in neutron.tests.functional.agent.l2.extensions.test_ovs_agent_qos_extension.TestOVSAgentQosExtension.test_port_creation_with_dscp_marking
    3. slaweq to send patch to remove py27 jobs from grafana
    4. slaweq to open LP related to "AttributeError: 'str' object has no attribute 'content_type'" error
    5. slaweq to report LP about connectivity issues after resize/migration


People present (lines said)

  1. slaweq (146)
  2. ralonsoh (59)
  3. njohnston (22)
  4. bcafarel (9)
  5. openstack (7)


Generated by MeetBot 0.1.4.