#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:30 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:34)
    1. https://b56892e10e3e61a452c2-e4b54cf82b19c70bded9dbfe71e9b8f5.ssl.cf2.rackcdn.com/601336/41/check/neutron-fullstack/cfd8a8e/controller/logs/dsvm-fullstack-logs/TestDscpMarkingQoSLinuxbridge.test_dscp_marking_packets.txt.gz so I will investigate it now (slaweq, 16:05:29)
    2. ACTION: slaweq to investigate failed neutron.tests.fullstack.test_qos.TestDscpMarkingQoSOvs (slaweq, 16:05:41)
    3. https://review.opendev.org/#/c/689150/ (ralonsoh, 16:09:22)
    4. ACTION: njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop (slaweq, 16:12:42)
    5. ACTION: slaweq to take a look at connectivity issues after resize/migration (slaweq, 16:17:00)

  2. Stadium projects (slaweq, 16:17:21)
    1. ACTION: njohnston delete old tests from neutron-dynamic-routing repo (njohnston, 16:19:50)

  3. Grafana (slaweq, 16:24:50)
    1. https://bugs.launchpad.net/neutron/+bug/1850626 (slaweq, 16:29:21)
    2. ACTION: slaweq to move neutron-tempest-with-os-ken-master to zuulv3 syntax and switch to run neutron related tests only (slaweq, 16:33:29)

  4. fullstack/functional (slaweq, 16:36:03)
    1. https://openstack.fortnebula.com:13808/v1/AUTH_e8fd161dc34c421a979a9e6421f823e9/zuul_opendev_logs_02c/693323/1/check/neutron-functional-with-uwsgi/02c5b9d/testr_results.html.gz (slaweq, 16:36:30)

  5. Tempest/Scenario (slaweq, 16:41:17)
    1. ACTION: slaweq to fix python version in tempest-slow-py3 job (slaweq, 16:44:16)
    2. ACTION: njohnston to check failing NetworkMigrationFromHA in multinode dvr job (slaweq, 16:46:29)


Meeting ended at 16:51:03 UTC (full logs).

Action items

  1. slaweq to investigate failed neutron.tests.fullstack.test_qos.TestDscpMarkingQoSOvs
  2. njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop
  3. slaweq to take a look at connectivity issues after resize/migration
  4. njohnston delete old tests from neutron-dynamic-routing repo
  5. slaweq to move neutron-tempest-with-os-ken-master to zuulv3 syntax and switch to run neutron related tests only
  6. slaweq to fix python version in tempest-slow-py3 job
  7. njohnston to check failing NetworkMigrationFromHA in multinode dvr job


Action items, by person

  1. njohnston
    1. njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop
    2. njohnston delete old tests from neutron-dynamic-routing repo
    3. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. slaweq
    1. slaweq to investigate failed neutron.tests.fullstack.test_qos.TestDscpMarkingQoSOvs
    2. slaweq to take a look at connectivity issues after resize/migration
    3. slaweq to move neutron-tempest-with-os-ken-master to zuulv3 syntax and switch to run neutron related tests only
    4. slaweq to fix python version in tempest-slow-py3 job


People present (lines said)

  1. slaweq (113)
  2. njohnston (20)
  3. openstack (8)
  4. ralonsoh (6)


Generated by MeetBot 0.1.4.