#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:01:48)
    1. ACTION: njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop (slaweq, 16:04:05)
    2. https://review.opendev.org/695014 (njohnston, 16:07:51)
    3. https://review.opendev.org/#/c/695013/ (slaweq, 16:12:09)
    4. ACTION: njohnston to check failing NetworkMigrationFromHA in multinode dvr job (slaweq, 16:14:54)

  2. Stadium projects (slaweq, 16:16:30)
  3. Grafana (slaweq, 16:24:17)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:24:25)
    2. https://review.opendev.org/#/c/649097/10/stackrc (ralonsoh, 16:29:08)

  4. Tempest/Scenario (slaweq, 16:35:28)


Meeting ended at 16:57:43 UTC (full logs).

Action items

  1. njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop
  2. njohnston to check failing NetworkMigrationFromHA in multinode dvr job


Action items, by person

  1. njohnston
    1. njohnston prepare etherpad to track stadium progress for zuul v3 job definition and py2 support drop
    2. njohnston to check failing NetworkMigrationFromHA in multinode dvr job


People present (lines said)

  1. slaweq (150)
  2. ralonsoh (25)
  3. njohnston (24)
  4. lajoskatona (10)
  5. bcafarel (9)
  6. openstack (6)


Generated by MeetBot 0.1.4.