#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:04:26)
    1. https://etherpad.openstack.org/p/neutron-train-zuulv3-py27drop (njohnston, 16:05:41)
    2. ACTION: njohnston to check failing NetworkMigrationFromHA in multinode dvr job (slaweq, 16:09:28)

  2. Stadium projects (slaweq, 16:10:00)
  3. Grafana (slaweq, 16:25:07)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:25:21)
    2. https://bugs.launchpad.net/neutron/+bug/1850557 (slaweq, 16:31:22)
    3. ACTION: slaweq to continue investigating issue https://bugs.launchpad.net/neutron/+bug/1850557 (slaweq, 16:38:38)

  4. Tempest/Scenario (slaweq, 16:38:50)
    1. ACTION: slaweq to move job definitions to zuul.d directory (slaweq, 16:45:13)
    2. https://review.opendev.org/#/c/695060/ (ralonsoh, 16:46:29)


Meeting ended at 16:48:18 UTC (full logs).

Action items

  1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. slaweq to continue investigating issue https://bugs.launchpad.net/neutron/+bug/1850557
  3. slaweq to move job definitions to zuul.d directory


Action items, by person

  1. njohnston
    1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. slaweq
    1. slaweq to continue investigating issue https://bugs.launchpad.net/neutron/+bug/1850557
    2. slaweq to move job definitions to zuul.d directory


People present (lines said)

  1. slaweq (94)
  2. njohnston (32)
  3. ralonsoh (18)
  4. bcafarel (6)
  5. openstack (6)


Generated by MeetBot 0.1.4.