#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:03 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:31)
    1. ACTION: njohnston to check failing NetworkMigrationFromHA in multinode dvr job (slaweq, 16:08:35)

  2. Stadium projects (slaweq, 16:09:09)
  3. Grafana (slaweq, 16:16:33)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:16:35)

  4. fullstack/functional (slaweq, 16:20:21)
    1. https://bugs.launchpad.net/neutron/+bug/1854462 (slaweq, 16:20:42)
    2. ACTION: ralonsoh to check functional tests timeouts https://bugs.launchpad.net/neutron/+bug/1854462 (slaweq, 16:23:11)

  5. Tempest/Scenario (slaweq, 16:27:12)
    1. ACTION: slaweq to check reason of grenade jobs failures (slaweq, 16:31:34)
    2. https://review.opendev.org/#/c/694049/ - this one switches queens jobs to run on tagged version of tempest plugin (slaweq, 16:32:55)
    3. https://review.opendev.org/#/c/695013/ (slaweq, 16:33:38)


Meeting ended at 16:43:41 UTC (full logs).

Action items

  1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. ralonsoh to check functional tests timeouts https://bugs.launchpad.net/neutron/+bug/1854462
  3. slaweq to check reason of grenade jobs failures


Action items, by person

  1. njohnston
    1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. ralonsoh
    1. ralonsoh to check functional tests timeouts https://bugs.launchpad.net/neutron/+bug/1854462
  3. slaweq
    1. slaweq to check reason of grenade jobs failures


People present (lines said)

  1. slaweq (125)
  2. ralonsoh (23)
  3. njohnston (14)
  4. bcafarel (11)
  5. openstack (8)


Generated by MeetBot 0.1.4.