#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:03:39)
    1. ACTION: njohnston to check failing NetworkMigrationFromHA in multinode dvr job (slaweq, 16:04:51)
    2. http://paste.openstack.org/show/787322/ (ralonsoh, 16:06:12)
    3. ACTION: slaweq to check and try to optimize neutron-grenade-multinode jobs memory consumption (slaweq, 16:24:17)

  2. Stadium projects (slaweq, 16:24:46)
  3. Grafana (slaweq, 16:38:46)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:38:54)
    2. ACTION: ralonsoh to check ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa job (slaweq, 16:48:30)
    3. ACTION: slaweq to check tripleo job (slaweq, 16:48:44)

  4. Periodic (slaweq, 16:49:40)
    1. https://bugs.launchpad.net/kolla-ansible/+bug/1841907 (slaweq, 16:52:54)
    2. ACTION: ralonsoh to check periodic mariadb job failures (slaweq, 16:55:59)


Meeting ended at 16:57:35 UTC (full logs).

Action items

  1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. slaweq to check and try to optimize neutron-grenade-multinode jobs memory consumption
  3. ralonsoh to check ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa job
  4. slaweq to check tripleo job
  5. ralonsoh to check periodic mariadb job failures


Action items, by person

  1. njohnston
    1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. ralonsoh
    1. ralonsoh to check ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa job
    2. ralonsoh to check periodic mariadb job failures
  3. slaweq
    1. slaweq to check and try to optimize neutron-grenade-multinode jobs memory consumption
    2. slaweq to check tripleo job


People present (lines said)

  1. slaweq (120)
  2. ralonsoh (41)
  3. njohnston (15)
  4. bcafarel (11)
  5. clarkb (7)
  6. openstack (6)


Generated by MeetBot 0.1.4.