#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:17 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:51)
    1. ACTION: njohnston to check failing NetworkMigrationFromHA in multinode dvr job (slaweq, 16:06:28)

  2. Stadium projects (slaweq, 16:08:43)
  3. Grafana (slaweq, 16:16:21)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:16:30)

  4. fullstack/functional (slaweq, 16:22:39)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f37/697317/8/check/neutron-functional/f37a608/testr_results.html.gz (slaweq, 16:23:17)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ea8/677092/11/check/neutron-functional/ea8fe46/testr_results.html.gz (slaweq, 16:30:56)
    3. ACTION: ralonsoh to report bug for timeout related to bridge creation (slaweq, 16:38:05)

  5. Tempest/Scenario (slaweq, 16:40:12)
    1. https://review.opendev.org/#/c/701371/ (slaweq, 16:43:12)

  6. Periodic (slaweq, 16:47:58)
    1. https://review.opendev.org/#/c/698980/1/tools/fixup_stuff.sh (ralonsoh, 16:48:54)
    2. ACTION: ralonsoh to take a look how to use newer Maridb in periodic job (slaweq, 16:50:45)


Meeting ended at 16:54:50 UTC (full logs).

Action items

  1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. ralonsoh to report bug for timeout related to bridge creation
  3. ralonsoh to take a look how to use newer Maridb in periodic job


Action items, by person

  1. njohnston
    1. njohnston to check failing NetworkMigrationFromHA in multinode dvr job
  2. ralonsoh
    1. ralonsoh to report bug for timeout related to bridge creation
    2. ralonsoh to take a look how to use newer Maridb in periodic job


People present (lines said)

  1. slaweq (107)
  2. njohnston (26)
  3. ralonsoh (23)
  4. bcafarel (7)
  5. openstack (5)


Generated by MeetBot 0.1.4.