#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:27 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:07)
    1. https://bugs.launchpad.net/neutron/+bug/1858661 (ralonsoh, 16:11:39)
    2. https://review.opendev.org/#/c/702416/ (ralonsoh, 16:14:18)

  2. Stadium projects (slaweq, 16:20:12)
    1. ACTION: slaweq to remove networking-midonet and tripleo based jobs from Neutron check queue (slaweq, 16:25:37)

  3. Grafana (slaweq, 16:27:17)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:27:41)
    2. https://github.com/slawqo/tools/blob/master/rechecks.py (slaweq, 16:34:22)

  4. fullstack/functional (slaweq, 16:40:05)
    1. https://review.opendev.org/#/c/701898/ and https://review.opendev.org/#/c/702364/ both failed today on functional neutron.tests.functional.test_server tests (bcafarel, 16:44:00)
    2. https://review.opendev.org/#/c/680001/ (ralonsoh, 16:47:14)
    3. ACTION: bcafarel to send cherry-pick of https://review.opendev.org/#/c/680001/ to stable/stein to fix functional tests failure (slaweq, 16:50:25)

  5. Tempest/Scenario (slaweq, 16:51:44)


Meeting ended at 16:59:43 UTC (full logs).

Action items

  1. slaweq to remove networking-midonet and tripleo based jobs from Neutron check queue
  2. bcafarel to send cherry-pick of https://review.opendev.org/#/c/680001/ to stable/stein to fix functional tests failure


Action items, by person

  1. bcafarel
    1. bcafarel to send cherry-pick of https://review.opendev.org/#/c/680001/ to stable/stein to fix functional tests failure
  2. slaweq
    1. slaweq to remove networking-midonet and tripleo based jobs from Neutron check queue


People present (lines said)

  1. slaweq (130)
  2. ralonsoh (35)
  3. njohnston (26)
  4. bcafarel (17)
  5. openstack (5)


Generated by MeetBot 0.1.4.