#openstack-meeting: neutron_ci

Meeting started by slaweq at 16:00:16 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 16:02:36)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/012117.html (njohnston, 16:10:26)

  2. Stadium projects (slaweq, 16:13:50)
    1. https://review.opendev.org/#/c/688278/ (njohnston, 16:15:27)

  3. Grafana (slaweq, 16:19:51)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 16:19:59)

  4. fullstack/functional (slaweq, 16:29:23)
    1. https://bugs.launchpad.net/neutron/+bug/1802640 (ralonsoh, 16:30:31)
    2. ACTION: ralonsoh to increase log level for ovsdbapp in fullstack/functional jobs (slaweq, 16:34:08)
    3. ACTION: slaweq to open bug for issue with get_dp_id in os_ken (slaweq, 16:38:51)
    4. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_315/601336/42/check/neutron-fullstack/3156265/testr_results.html (slaweq, 16:39:43)
    5. https://review.opendev.org/#/c/687922/ (ralonsoh, 16:42:31)
    6. ACTION: slaweq to try to skip cleaning up neutron resources in fullstack job (slaweq, 16:51:11)

  5. Tempest/Scenario (slaweq, 16:51:39)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ca7/653883/11/check/neutron-tempest-plugin-scenario-linuxbridge/ca7d140/testr_results.html (slaweq, 16:53:10)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_820/611605/22/gate/neutron-tempest-plugin-scenario-linuxbridge/82023b2/testr_results.html (slaweq, 16:53:18)
    3. https://review.opendev.org/#/c/702903/ (ralonsoh, 16:53:45)
    4. https://review.opendev.org/#/c/701018/ (ralonsoh, 16:55:01)
    5. https://bugs.launchpad.net/neutron/+bug/1858642 (slaweq, 16:56:19)


Meeting ended at 17:01:12 UTC (full logs).

Action items

  1. ralonsoh to increase log level for ovsdbapp in fullstack/functional jobs
  2. slaweq to open bug for issue with get_dp_id in os_ken
  3. slaweq to try to skip cleaning up neutron resources in fullstack job


Action items, by person

  1. ralonsoh
    1. ralonsoh to increase log level for ovsdbapp in fullstack/functional jobs
  2. slaweq
    1. slaweq to open bug for issue with get_dp_id in os_ken
    2. slaweq to try to skip cleaning up neutron resources in fullstack job


People present (lines said)

  1. slaweq (130)
  2. ralonsoh (45)
  3. njohnston (24)
  4. bcafarel (13)
  5. openstack (5)


Generated by MeetBot 0.1.4.