#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:13 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:05)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/012241.html (gmann, 15:03:42)
    2. ACTION: slaweq to backport https://review.opendev.org/#/c/695834/ to stable branches in neutron-vpnaas (slaweq, 15:09:36)
    3. ACTION: slaweq to update grafana dashboard with missing jobs (slaweq, 15:11:34)

  2. Stadium projects (slaweq, 15:13:08)
    1. https://etherpad.openstack.org/p/neutron-train-zuulv3-py27drop (slaweq, 15:13:23)

  3. Grafana (slaweq, 15:19:55)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:19:57)

  4. fullstack/functional (slaweq, 15:29:13)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f66/703143/3/check/neutron-fullstack/f667c93/controller/logs/dsvm-fullstack-logs/TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement_NIC-Switch-agent_/neutron-server--2020-02-04--12-09-12-759753_log.txt (slaweq, 15:29:50)
    2. ACTION: slaweq to open LP related to fullstack placement issue (slaweq, 15:38:15)
    3. ACTION: slaweq to open LP related to "hang" neutron-server (slaweq, 15:47:22)

  5. Tempest/Scenario (slaweq, 15:51:24)
    1. ACTION: ralonsoh to check missing project_id issue (slaweq, 16:01:18)


Meeting ended at 16:01:35 UTC (full logs).

Action items

  1. slaweq to backport https://review.opendev.org/#/c/695834/ to stable branches in neutron-vpnaas
  2. slaweq to update grafana dashboard with missing jobs
  3. slaweq to open LP related to fullstack placement issue
  4. slaweq to open LP related to "hang" neutron-server
  5. ralonsoh to check missing project_id issue


Action items, by person

  1. ralonsoh
    1. ralonsoh to check missing project_id issue
  2. slaweq
    1. slaweq to backport https://review.opendev.org/#/c/695834/ to stable branches in neutron-vpnaas
    2. slaweq to update grafana dashboard with missing jobs
    3. slaweq to open LP related to fullstack placement issue
    4. slaweq to open LP related to "hang" neutron-server


People present (lines said)

  1. slaweq (115)
  2. ralonsoh (23)
  3. njohnston (13)
  4. bcafarel (10)
  5. rubasov (9)
  6. gmann (9)
  7. openstack (3)
  8. haleyb (1)


Generated by MeetBot 0.1.4.