#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:51)
    1. https://review.opendev.org/#/c/707151/ (ralonsoh, 15:05:27)
    2. https://review.opendev.org/#/c/707222/ (ralonsoh, 15:05:34)

  2. Stadium projects (slaweq, 15:20:34)
  3. Grafana (slaweq, 15:28:03)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:28:08)

  4. fullstack/functional (slaweq, 15:34:04)
    1. https://review.opendev.org/#/c/707368/ (ralonsoh, 15:34:57)
    2. https://review.opendev.org/#/c/705065/ (ralonsoh, 15:38:21)
    3. ACTION: ralonsoh to check issues with unauthorized ping and ncat commands in functional tests (slaweq, 15:40:07)

  5. Tempest/Scenario (slaweq, 15:41:08)
    1. ACTION: slaweq to report issue with ssh timeout on dvr jobs and check logs there (slaweq, 15:46:29)

  6. Periodic (slaweq, 15:48:29)
    1. https://9fc08b4308a330f341b7-ee326d1edc43244c4c522686856ef03c.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-ovs-master-fedora/07d0c6f/job-output.txt (slaweq, 15:49:26)
    2. ACTION: ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures (slaweq, 15:50:53)

  7. Open discussion (slaweq, 15:51:32)


Meeting ended at 15:57:27 UTC (full logs).

Action items

  1. ralonsoh to check issues with unauthorized ping and ncat commands in functional tests
  2. slaweq to report issue with ssh timeout on dvr jobs and check logs there
  3. ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures


Action items, by person

  1. ralonsoh
    1. ralonsoh to check issues with unauthorized ping and ncat commands in functional tests
    2. ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures
  2. slaweq
    1. slaweq to report issue with ssh timeout on dvr jobs and check logs there


People present (lines said)

  1. slaweq (140)
  2. ralonsoh (54)
  3. njohnston (13)
  4. openstack (5)
  5. haleyb (1)


Generated by MeetBot 0.1.4.