#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:57 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:14)
    1. ACTION: ralonsoh to talk with oslo people about our functional tests rootwrap issue (slaweq, 15:11:09)
    2. https://review.opendev.org/#/c/606385/ seems "old" no? we have it since stein (bcafarel, 15:17:09)
    3. ACTION: slaweq to try to reproduce and debug neutron-tempest-dvr ssh issue (slaweq, 15:19:49)
    4. ACTION: ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures (slaweq, 15:21:45)

  2. Stadium projects (slaweq, 15:22:58)
  3. Grafana (slaweq, 15:25:20)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:25:26)

  4. fullstack/functional (slaweq, 15:32:32)
    1. https://bugs.launchpad.net/neutron/+bug/1828205/comments/4 (ralonsoh, 15:39:02)

  5. Tempest/Scenario (slaweq, 15:40:02)
    1. ACTION: slaweq to report tempest bug with routers cleanup (slaweq, 15:48:28)

  6. Open discussion (slaweq, 15:51:45)


Meeting ended at 15:54:12 UTC (full logs).

Action items

  1. ralonsoh to talk with oslo people about our functional tests rootwrap issue
  2. slaweq to try to reproduce and debug neutron-tempest-dvr ssh issue
  3. ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures
  4. slaweq to report tempest bug with routers cleanup


Action items, by person

  1. ralonsoh
    1. ralonsoh to talk with oslo people about our functional tests rootwrap issue
    2. ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures
  2. slaweq
    1. slaweq to try to reproduce and debug neutron-tempest-dvr ssh issue
    2. slaweq to report tempest bug with routers cleanup


People present (lines said)

  1. slaweq (112)
  2. ralonsoh (50)
  3. bcafarel (15)
  4. openstack (6)
  5. njohnston (5)
  6. maciejjozefczyk (1)


Generated by MeetBot 0.1.4.