#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:25 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:07)
    1. https://review.opendev.org/#/c/708936/ (ralonsoh, 15:03:44)
    2. ACTION: slaweq to drop neutron-tempest-dvr job and finally replace it with neutron-tempest-dvr-ha-multinode-full (slaweq, 15:13:28)
    3. ACTION: ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures (slaweq, 15:16:04)

  2. Stadium projects (slaweq, 15:19:28)
    1. https://review.opendev.org/699213 +2+W (njohnston, 15:24:07)

  3. Grafana (slaweq, 15:28:24)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:28:30)
    2. https://review.opendev.org/#/c/710019/ (ralonsoh, 15:29:37)

  4. Fullstack/Functional (slaweq, 15:36:26)
    1. https://bugs.launchpad.net/oslo.rootwrap/+bug/1864090 (ralonsoh, 15:40:26)

  5. On demand agenda (slaweq, 15:47:01)
    1. https://review.opendev.org/#/c/709111/ (maciejjozefczyk, 15:48:19)
    2. https://review.opendev.org/#/c/709110/ (maciejjozefczyk, 15:48:28)


Meeting ended at 15:51:00 UTC (full logs).

Action items

  1. slaweq to drop neutron-tempest-dvr job and finally replace it with neutron-tempest-dvr-ha-multinode-full
  2. ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures


Action items, by person

  1. ralonsoh
    1. ralonsoh to check periodic neutron-ovn-tempest-ovs-master-fedora job's failures
  2. slaweq
    1. slaweq to drop neutron-tempest-dvr job and finally replace it with neutron-tempest-dvr-ha-multinode-full


People present (lines said)

  1. slaweq (112)
  2. ralonsoh (29)
  3. bcafarel (12)
  4. maciejjozefczyk (11)
  5. njohnston (9)
  6. haleyb (9)
  7. openstack (4)


Generated by MeetBot 0.1.4.