#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:54 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:57)
    1. ACTION: maciejjozefczyk to take a look at https://bugs.launchpad.net/neutron/+bug/1865453 (slaweq, 15:05:28)
    2. ACTION: ralonsoh to check "neutron_tempest_plugin.scenario.test_multicast.MulticastTestIPv4 failing often on deletion of server" (slaweq, 15:08:36)

  2. Stadium projects (slaweq, 15:11:19)
    1. https://review.opendev.org/#/q/status:open+topic:ipv6-only-deployment-and-testing+(status:open+OR+status:merged)+(project:%255Eopenstack/neutron.*+OR+project:%255Eopenstack/networking-.*) you mentioned on neutron meeting mostly shows networking-* remaining patches (bcafarel, 15:14:52)
    2. ACTION: slaweq to prepare etherpad to track progress with ipv6-only testing goal (slaweq, 15:15:39)

  3. Grafana (slaweq, 15:17:48)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:17:55)
    2. https://zuul.opendev.org/t/openstack/build/e820bdd66eb040fa9db010de1fe821b3 (slaweq, 15:22:59)
    3. https://5e801b59e3f992e71df8-ab7619989a2ab5c37e2a2a5061e93a1d.ssl.cf5.rackcdn.com/711887/1/check/neutron-grenade-multinode/e820bdd/logs/grenade.sh.txt (slaweq, 15:24:41)

  4. Tempest/Scenario jobs (slaweq, 15:31:31)
    1. https://bugs.launchpad.net/neutron/+bug/1866039 (maciejjozefczyk, 15:45:05)
    2. https://review.opendev.org/#/c/711048/ (maciejjozefczyk, 15:45:18)

  5. fullstack/functional (slaweq, 15:48:03)


Meeting ended at 15:54:23 UTC (full logs).

Action items

  1. maciejjozefczyk to take a look at https://bugs.launchpad.net/neutron/+bug/1865453
  2. ralonsoh to check "neutron_tempest_plugin.scenario.test_multicast.MulticastTestIPv4 failing often on deletion of server"
  3. slaweq to prepare etherpad to track progress with ipv6-only testing goal


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to take a look at https://bugs.launchpad.net/neutron/+bug/1865453
  2. ralonsoh
    1. ralonsoh to check "neutron_tempest_plugin.scenario.test_multicast.MulticastTestIPv4 failing often on deletion of server"
  3. slaweq
    1. slaweq to prepare etherpad to track progress with ipv6-only testing goal


People present (lines said)

  1. slaweq (118)
  2. maciejjozefczyk (21)
  3. ralonsoh (15)
  4. bcafarel (15)
  5. njohnston (13)
  6. openstack (6)


Generated by MeetBot 0.1.4.