#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:29)
    1. https://bugs.launchpad.net/neutron/+bug/1865453 (ralonsoh, 15:05:48)
    2. https://review.opendev.org/#/c/712888/ (maciejjozefczyk, 15:07:28)
    3. ACTION: maciejjozefczyk to mark TestVirtualPorts functional tests as unstable for now (slaweq, 15:11:53)

  2. Stadium projects (slaweq, 15:18:53)
    1. https://review.opendev.org/#/c/708870/ (maciejjozefczyk, 15:21:59)

  3. Grafana (slaweq, 15:24:31)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:24:42)

  4. fullstack/functional (slaweq, 15:32:56)
    1. ACTION: slaweq to investigate fullstack SG test broken pipe failures (slaweq, 15:38:13)
    2. ACTION: maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log (slaweq, 15:42:48)
    3. ACTION: slaweq to change fullstack-with-uwsgi job to be voting (slaweq, 15:47:08)

  5. Tempest/Scenario (slaweq, 15:50:54)
    1. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?orgId=1&fullscreen&panelId=16 (slaweq, 15:51:50)
    2. ACTION: slaweq to make neutron-tempest-with-uwsgi voting too (slaweq, 15:53:11)

  6. Periodic (slaweq, 15:53:33)
    1. ACTION: bcafarel to check neutron-ovn-tempest-ovs-master-fedora RETRY_LIMIT failures (slaweq, 15:55:08)


Meeting ended at 15:58:06 UTC (full logs).

Action items

  1. maciejjozefczyk to mark TestVirtualPorts functional tests as unstable for now
  2. slaweq to investigate fullstack SG test broken pipe failures
  3. maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log
  4. slaweq to change fullstack-with-uwsgi job to be voting
  5. slaweq to make neutron-tempest-with-uwsgi voting too
  6. bcafarel to check neutron-ovn-tempest-ovs-master-fedora RETRY_LIMIT failures


Action items, by person

  1. bcafarel
    1. bcafarel to check neutron-ovn-tempest-ovs-master-fedora RETRY_LIMIT failures
  2. maciejjozefczyk
    1. maciejjozefczyk to mark TestVirtualPorts functional tests as unstable for now
    2. maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log
  3. slaweq
    1. slaweq to investigate fullstack SG test broken pipe failures
    2. slaweq to change fullstack-with-uwsgi job to be voting
    3. slaweq to make neutron-tempest-with-uwsgi voting too


People present (lines said)

  1. slaweq (128)
  2. maciejjozefczyk (30)
  3. njohnston (17)
  4. ralonsoh (13)
  5. bcafarel (13)
  6. openstack (5)


Generated by MeetBot 0.1.4.