#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:57 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:53)
    1. https://review.opendev.org/#/c/713860/ (maciejjozefczyk, 15:02:57)
    2. ACTION: slaweq to investigate fullstack SG test broken pipe failures (slaweq, 15:03:38)
    3. https://bugs.launchpad.net/neutron/+bug/1868110 (maciejjozefczyk, 15:05:07)
    4. ACTION: maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log (slaweq, 15:09:30)
    5. https://bugs.launchpad.net/devstack/+bug/1868076 (bcafarel, 15:12:32)

  2. Stadium projects (slaweq, 15:13:58)
  3. Grafana (slaweq, 15:17:33)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:17:39)

  4. fullstack/functional (slaweq, 15:23:53)
    1. https://116f9c4d7ae86f7f062e-eb80c0e4aee14229f3b21e03b2a44f1c.ssl.cf2.rackcdn.com/712446/1/check/neutron-functional-with-uwsgi/cdb2795/testr_results.html (slaweq, 15:24:06)
    2. ACTION: ralonsoh to check (again) issue with ns deletion in neutron.tests.functional.agent.linux.test_keepalived.KeepalivedManagerTestCase (slaweq, 15:29:09)

  5. Tempest/Scenario (slaweq, 15:36:13)
    1. https://103900b4a03cdd60217d-625a0eb0440aa527fbdb216e8991f5a6.ssl.cf5.rackcdn.com/714726/1/check/neutron-ovn-tempest-ovs-release/2b52c20/testr_results.html (slaweq, 15:36:49)
    2. ACTION: slaweq to check server termination on multicast test (slaweq, 15:38:55)

  6. Periodic (slaweq, 15:41:28)
    1. ACTION: slaweq to report LP about PGSQL periodic job failures (slaweq, 15:46:17)

  7. Open discussion (slaweq, 15:47:16)


Meeting ended at 15:50:01 UTC (full logs).

Action items

  1. slaweq to investigate fullstack SG test broken pipe failures
  2. maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log
  3. ralonsoh to check (again) issue with ns deletion in neutron.tests.functional.agent.linux.test_keepalived.KeepalivedManagerTestCase
  4. slaweq to check server termination on multicast test
  5. slaweq to report LP about PGSQL periodic job failures


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to take a look and report LP for failures in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log
  2. ralonsoh
    1. ralonsoh to check (again) issue with ns deletion in neutron.tests.functional.agent.linux.test_keepalived.KeepalivedManagerTestCase
  3. slaweq
    1. slaweq to investigate fullstack SG test broken pipe failures
    2. slaweq to check server termination on multicast test
    3. slaweq to report LP about PGSQL periodic job failures


People present (lines said)

  1. slaweq (99)
  2. ralonsoh (16)
  3. njohnston (11)
  4. bcafarel (10)
  5. maciejjozefczyk (10)
  6. openstack (5)


Generated by MeetBot 0.1.4.