#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:16 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:16)
    1. ACTION: slaweq to continue investigation of fullstack SG test broken pipe failures (slaweq, 15:02:28)
    2. https://review.opendev.org/#/c/717704/ (maciejjozefczyk, 15:03:06)
    3. https://docs.openstack.org/networking-ovn/latest/configuration/ml2_conf.html (maciejjozefczyk, 15:06:07)
    4. https://review.opendev.org/#/c/716944/ (ralonsoh, 15:08:36)
    5. ACTION: slaweq to check server termination on multicast test (slaweq, 15:10:40)
    6. https://review.opendev.org/#/c/717017/ (ralonsoh, 15:15:17)

  2. Stadium projects (slaweq, 15:16:34)
    1. ACTION: slaweq to ping yamamoto about midonet gate problems (slaweq, 15:22:11)

  3. Stable branches (slaweq, 15:25:36)
    1. http://grafana.openstack.org/d/pM54U-Kiz/neutron-failure-rate-previous-stable-release?orgId=1 <- train (njohnston, 15:27:55)
    2. http://grafana.openstack.org/d/dCFVU-Kik/neutron-failure-rate-older-stable-release?orgId=1 <- stein (njohnston, 15:28:14)
    3. ACTION: bcafarel to check and update stable branches grafana dashboards (slaweq, 15:30:39)
    4. https://bugs.launchpad.net/bugs/1871327 also has fixes merged in all branches now (bcafarel, 15:33:40)

  4. Grafana (slaweq, 15:34:38)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:34:44)

  5. Tempest/Scenario (slaweq, 15:41:00)


Meeting ended at 15:46:31 UTC (full logs).

Action items

  1. slaweq to continue investigation of fullstack SG test broken pipe failures
  2. slaweq to check server termination on multicast test
  3. slaweq to ping yamamoto about midonet gate problems
  4. bcafarel to check and update stable branches grafana dashboards


Action items, by person

  1. bcafarel
    1. bcafarel to check and update stable branches grafana dashboards
  2. slaweq
    1. slaweq to continue investigation of fullstack SG test broken pipe failures
    2. slaweq to check server termination on multicast test
    3. slaweq to ping yamamoto about midonet gate problems


People present (lines said)

  1. slaweq (114)
  2. ralonsoh (24)
  3. maciejjozefczyk (17)
  4. njohnston (14)
  5. bcafarel (11)
  6. openstack (8)


Generated by MeetBot 0.1.4.