#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:28 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:55)
  2. Stadium projects (slaweq, 15:04:40)
    1. https://review.opendev.org/#/c/672925 is failing on the networking-odl-functional jobs,. I am looking into it (njohnston, 15:05:20)

  3. Stable branches (slaweq, 15:11:27)
  4. Grafana (slaweq, 15:16:03)
  5. fullstack/functional (slaweq, 15:27:24)
    1. https://a1c2986e7388db3a1401-541b7a48fdccc7de277eccd1d7d5bce5.ssl.cf5.rackcdn.com/718690/2/check/neutron-functional/9f51d60/testr_results.html (slaweq, 15:27:49)
    2. ACTION: ralonsoh to check timeout during interface creation in functional tests (slaweq, 15:29:54)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_abb/717851/2/gate/neutron-functional/abb91cb/testr_results.html (slaweq, 15:30:35)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e2c/717083/6/check/neutron-functional/e2c63e4/testr_results.html (slaweq, 15:30:38)
    5. https://review.opendev.org/#/c/717704/ (maciejjozefczyk, 15:32:13)
    6. ACTION: maciejjozefczyk to take a look at ovn related functional test failures (slaweq, 15:34:59)

  6. Tempest/Scenario (slaweq, 15:37:12)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d8c/717851/2/check/neutron-ovn-tempest-ovs-release/d8c0282/testr_results.html (slaweq, 15:41:37)
    2. ACTION: maciejjozefczyk to report LP regarding failing neutron_tempest_plugin.scenario.test_trunk.TrunkTest.test_trunk_subport_lifecycle in neutron-ovn-tempest-ovs-release job (slaweq, 15:44:01)


Meeting ended at 15:46:13 UTC (full logs).

Action items

  1. ralonsoh to check timeout during interface creation in functional tests
  2. maciejjozefczyk to take a look at ovn related functional test failures
  3. maciejjozefczyk to report LP regarding failing neutron_tempest_plugin.scenario.test_trunk.TrunkTest.test_trunk_subport_lifecycle in neutron-ovn-tempest-ovs-release job


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to take a look at ovn related functional test failures
    2. maciejjozefczyk to report LP regarding failing neutron_tempest_plugin.scenario.test_trunk.TrunkTest.test_trunk_subport_lifecycle in neutron-ovn-tempest-ovs-release job
  2. ralonsoh
    1. ralonsoh to check timeout during interface creation in functional tests


People present (lines said)

  1. slaweq (97)
  2. njohnston (18)
  3. bcafarel (16)
  4. ralonsoh (14)
  5. maciejjozefczyk (8)
  6. openstack (4)


Generated by MeetBot 0.1.4.