#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:01 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:25)
    1. https://bugs.launchpad.net/neutron/+bug/1868110 (maciejjozefczyk, 15:06:07)
    2. ACTION: maciejjozefczyk will increase timeout in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log (slaweq, 15:15:12)
    3. https://bugs.launchpad.net/neutron/+bug/1874447 (maciejjozefczyk, 15:15:43)
    4. https://review.opendev.org/#/c/722254/ (ralonsoh, 15:20:51)
    5. https://github.com/svinota/pyroute2/issues/702 (ralonsoh, 15:21:07)

  2. Stadium projects (slaweq, 15:23:14)
    1. ACTION: bcafarel to check neutron-dynamic-routing failurs in stable/train (slaweq, 15:41:10)

  3. Stable branches (slaweq, 15:41:26)
  4. Grafana (slaweq, 15:44:56)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:45:00)
    2. https://zuul.opendev.org/t/openstack/build/07c6abc773a84930b20a5ea1b46f666e/log/controller/logs/screen-q-svc.txt?severity=4 (slaweq, 15:51:52)
    3. ACTION: ralonsoh to check ovn jobs timeouts (slaweq, 15:54:53)

  5. Periodic (slaweq, 15:55:57)
    1. ACTION: maciejjozefczyk to check failing compile of ovs in the fedora periodic job (slaweq, 15:59:47)


Meeting ended at 16:00:06 UTC (full logs).

Action items

  1. maciejjozefczyk will increase timeout in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log
  2. bcafarel to check neutron-dynamic-routing failurs in stable/train
  3. ralonsoh to check ovn jobs timeouts
  4. maciejjozefczyk to check failing compile of ovs in the fedora periodic job


Action items, by person

  1. bcafarel
    1. bcafarel to check neutron-dynamic-routing failurs in stable/train
  2. maciejjozefczyk
    1. maciejjozefczyk will increase timeout in neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovn_db_sync.TestOvnNbSyncOverTcp.test_ovn_nb_sync_log
    2. maciejjozefczyk to check failing compile of ovs in the fedora periodic job
  3. ralonsoh
    1. ralonsoh to check ovn jobs timeouts


People present (lines said)

  1. slaweq (112)
  2. maciejjozefczyk (26)
  3. ralonsoh (23)
  4. bcafarel (11)
  5. njohnston (9)
  6. lajoskatona (7)
  7. openstack (5)
  8. njohnsto_ (1)


Generated by MeetBot 0.1.4.