#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:48 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:51)
    1. https://review.opendev.org/#/c/725920/ (bcafarel, 15:06:02)
    2. ACTION: ralonsoh to continue checking ovn jobs timeouts (slaweq, 15:09:18)
    3. https://review.opendev.org/#/c/726759/ (maciejjozefczyk, 15:09:42)

  2. Stadium projects (slaweq, 15:14:19)
  3. Stable branches (slaweq, 15:27:48)
    1. ACTION: bcafarel to update stable branches grafana dashboards (slaweq, 15:29:15)
    2. https://review.opendev.org/#/c/727274/3 just merged on ussuri, we will need it up to rovky included (bcafarel, 15:30:15)

  4. Grafana (slaweq, 15:35:37)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:35:48)

  5. fullstack/functional (slaweq, 15:41:10)
    1. ACTION: slaweq to switch functional uwsgi job to be voting (slaweq, 15:43:08)
    2. https://review.opendev.org/#/c/727193/ (maciejjozefczyk, 15:44:45)
    3. https://review.opendev.org/#/c/717270/ (maciejjozefczyk, 15:51:50)


Meeting ended at 15:59:40 UTC (full logs).

Action items

  1. ralonsoh to continue checking ovn jobs timeouts
  2. bcafarel to update stable branches grafana dashboards
  3. slaweq to switch functional uwsgi job to be voting


Action items, by person

  1. bcafarel
    1. bcafarel to update stable branches grafana dashboards
  2. ralonsoh
    1. ralonsoh to continue checking ovn jobs timeouts
  3. slaweq
    1. slaweq to switch functional uwsgi job to be voting


People present (lines said)

  1. slaweq (110)
  2. maciejjozefczyk (40)
  3. bcafarel (17)
  4. ralonsoh (11)
  5. lajoskatona (4)
  6. openstack (4)
  7. njohnston (2)


Generated by MeetBot 0.1.4.