#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:01:15 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:42)
    1. ACTION: ralonsoh to continue checking ovn jobs timeouts (slaweq, 15:05:47)
    2. https://review.opendev.org/#/c/729291/ (bcafarel, 15:07:05)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9b8/729588/1/check/neutron-functional-with-uwsgi/9b8e96a/testr_results.html looks unrelated (bcafarel, 15:11:11)

  2. Stadium projects (slaweq, 15:13:33)
    1. https://review.opendev.org/#/c/729591/ (slaweq, 15:14:29)

  3. Stable branches (slaweq, 15:17:55)
  4. Grafana (slaweq, 15:22:58)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:23:07)
    2. http://grafana.openstack.org/d/Hj5IHcSmz/neutron-failure-rate?viewPanel=16&orgId=1 (slaweq, 15:24:29)

  5. fullstack/functional (slaweq, 15:30:25)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d0/726168/2/check/neutron-functional/6d0b174/testr_results.html (slaweq, 15:30:53)
    2. ACTION: slaweq to check failure in test_ha_router_failover: https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d0/726168/2/check/neutron-functional/6d0b174/testr_results.html (slaweq, 15:34:22)
    3. ACTION: slaweq to add additional logging for fullstack's firewall tests (slaweq, 15:38:10)
    4. ACTION: slaweq to reopen bug related to failing fuillstack firewall tests (slaweq, 15:38:26)

  6. Tempest/Scenario (slaweq, 15:39:18)
    1. https://2f302d35d7c2b9201857-14c47b0c762b46266aadd7f2c624d382.ssl.cf5.rackcdn.com/665467/70/check/neutron-tempest-plugin-scenario-openvswitch/9514b9a/testr_results.html (slaweq, 15:39:37)
    2. ACTION: ralonsoh to check Address already allocated in subnet issue in tempest job (slaweq, 15:41:12)

  7. Periodic (slaweq, 15:41:26)
    1. https://review.opendev.org/728306 ? (bcafarel, 15:42:56)


Meeting ended at 15:47:56 UTC (full logs).

Action items

  1. ralonsoh to continue checking ovn jobs timeouts
  2. slaweq to check failure in test_ha_router_failover: https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d0/726168/2/check/neutron-functional/6d0b174/testr_results.html
  3. slaweq to add additional logging for fullstack's firewall tests
  4. slaweq to reopen bug related to failing fuillstack firewall tests
  5. ralonsoh to check Address already allocated in subnet issue in tempest job


Action items, by person

  1. ralonsoh
    1. ralonsoh to continue checking ovn jobs timeouts
    2. ralonsoh to check Address already allocated in subnet issue in tempest job
  2. slaweq
    1. slaweq to check failure in test_ha_router_failover: https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d0/726168/2/check/neutron-functional/6d0b174/testr_results.html
    2. slaweq to add additional logging for fullstack's firewall tests
    3. slaweq to reopen bug related to failing fuillstack firewall tests


People present (lines said)

  1. slaweq (99)
  2. bcafarel (16)
  3. ralonsoh (14)
  4. maciejjozefczyk (4)
  5. openstack (4)


Generated by MeetBot 0.1.4.