#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:01:44)
    1. ACTION: slaweq to check failure in test_ha_router_failover: https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d0/726168/2/check/neutron-functional/6d0b174/testr_results.html (slaweq, 15:07:52)
    2. ACTION: slaweq to add additional logging for fullstack's firewall tests (slaweq, 15:10:23)

  2. Stadium projects (slaweq, 15:18:34)
  3. Stable branches (slaweq, 15:20:02)
  4. Grafana (slaweq, 15:29:16)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:29:22)
    2. ACTION: maciejjozefczyk to check failing test_port_security_macspoofing_port test (slaweq, 15:37:30)

  5. fullstack/functional (slaweq, 15:39:55)
  6. Tempest/Scenario (slaweq, 15:44:04)
    1. https://github.com/openstack/neutron-tempest-plugin/blob/7b374486a54456d3c67fd2961c5894fb64ba48ab/neutron_tempest_plugin/scenario/test_floatingip.py#L518-L536 (ralonsoh, 15:55:24)


Meeting ended at 15:59:55 UTC (full logs).

Action items

  1. slaweq to check failure in test_ha_router_failover: https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d0/726168/2/check/neutron-functional/6d0b174/testr_results.html
  2. slaweq to add additional logging for fullstack's firewall tests
  3. maciejjozefczyk to check failing test_port_security_macspoofing_port test


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to check failing test_port_security_macspoofing_port test
  2. slaweq
    1. slaweq to check failure in test_ha_router_failover: https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d0/726168/2/check/neutron-functional/6d0b174/testr_results.html
    2. slaweq to add additional logging for fullstack's firewall tests


People present (lines said)

  1. slaweq (116)
  2. ralonsoh (42)
  3. bcafarel (15)
  4. njohnston (12)
  5. maciejjozefczyk (10)
  6. lajoskatona (7)
  7. openstack (5)


Generated by MeetBot 0.1.4.