#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:27 UTC (full logs).

Meeting summary

    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:01:55)

  1. Actions from previous meetings (slaweq, 15:03:40)
  2. Stadium projects (slaweq, 15:05:24)
  3. Stable branches (slaweq, 15:07:00)
    1. https://review.opendev.org/737414 should workaround it for the time being (bcafarel, 15:08:39)
    2. ACTION: bcafarel to check gate status on rocky and queens (uwsgi problem) (slaweq, 15:13:59)

  4. Grafana (slaweq, 15:14:41)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:14:48)

  5. fullstack/functional (slaweq, 15:18:19)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html (slaweq, 15:21:31)
    2. ACTION: maciejjozefczyk will check test_ovsdb_monitor.TestNBDbMonitorOverTcp.test_floatingip_mac_bindings failiure in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html (slaweq, 15:25:49)
    3. ACTION: ralonsoh will check get_datapath_id issues in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html (slaweq, 15:26:18)
    4. ACTION: slaweq will check errors with non existing interface in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html (slaweq, 15:28:21)

  6. Tempest/Scenario (slaweq, 15:28:49)
    1. https://11b28b714aaa0f2eaa01-115c1089095738e3e088969e8724f0ca.ssl.cf1.rackcdn.com/712640/9/check/neutron-tempest-plugin-scenario-openvswitch/2ad316a/testr_results.html (slaweq, 15:29:27)
    2. https://review.opendev.org/#/c/731267/ (ralonsoh, 15:30:56)

  7. Periodic (slaweq, 15:32:53)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b03/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-ovs-master-fedora/b039158/job-output.txt (slaweq, 15:33:50)
    2. ACTION: maciejjozefczyk to check failing neutron-ovn-tempest-ovs-master-fedora periodic job (slaweq, 15:35:32)


Meeting ended at 15:49:59 UTC (full logs).

Action items

  1. bcafarel to check gate status on rocky and queens (uwsgi problem)
  2. maciejjozefczyk will check test_ovsdb_monitor.TestNBDbMonitorOverTcp.test_floatingip_mac_bindings failiure in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
  3. ralonsoh will check get_datapath_id issues in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
  4. slaweq will check errors with non existing interface in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
  5. maciejjozefczyk to check failing neutron-ovn-tempest-ovs-master-fedora periodic job


Action items, by person

  1. bcafarel
    1. bcafarel to check gate status on rocky and queens (uwsgi problem)
  2. maciejjozefczyk
    1. maciejjozefczyk will check test_ovsdb_monitor.TestNBDbMonitorOverTcp.test_floatingip_mac_bindings failiure in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
    2. maciejjozefczyk to check failing neutron-ovn-tempest-ovs-master-fedora periodic job
  3. ralonsoh
    1. ralonsoh will check get_datapath_id issues in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
  4. slaweq
    1. slaweq will check errors with non existing interface in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html


People present (lines said)

  1. slaweq (104)
  2. bcafarel (18)
  3. ralonsoh (14)
  4. lajoskatona (11)
  5. maciejjozefczyk (8)
  6. gmann (5)
  7. openstack (5)
  8. njohnston (3)


Generated by MeetBot 0.1.4.