#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:27 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:05:00)
    1. https://review.opendev.org/#/c/738415/ (maciejjozefczyk, 15:09:55)
    2. ACTION: ralonsoh will check get_datapath_id issues in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html (slaweq, 15:12:28)
    3. ACTION: slaweq will check errors with non existing interface in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html (slaweq, 15:14:49)
    4. https://review.opendev.org/#/c/737984/ (maciejjozefczyk, 15:15:15)

  2. Stadium projects (slaweq, 15:18:24)
  3. Stable branches (slaweq, 15:21:18)
    1. ACTION: slaweq to move non-voting jobs to experimental queue in EM branches (slaweq, 15:29:12)

  4. Grafana (slaweq, 15:30:56)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:31:02)

  5. Tempest/Scenario (slaweq, 15:34:34)
    1. ACTION: slaweq to investigate failures in test_create_router_set_gateway_with_fixed_ip test (slaweq, 15:37:29)
    2. https://20f4a85411442f4e3555-9f5a5e2736e26bdd8715596753fafe10.ssl.cf2.rackcdn.com/734876/1/check/neutron-tempest-plugin-scenario-openvswitch/a31f86b/testr_results.html (slaweq, 15:38:35)
    3. ACTION: maciejjozefczyk to check neutron_tempest_plugin.scenario.test_connectivity.NetworkConnectivityTest.test_connectivity_through_2_routers failure in ovn jobs (slaweq, 15:43:34)
    4. https://7bea12b2d1429b68c6c8-10caedded388001c6bbc38619ca4b324.ssl.cf2.rackcdn.com/737047/8/check/neutron-ovn-tempest-full-multinode-ovs-master/592e31b/testr_results.html (slaweq, 15:44:48)
    5. https://review.opendev.org/#/c/738163/ I started to change a few bits for focal (bcafarel, 15:49:31)


Meeting ended at 15:53:12 UTC (full logs).

Action items

  1. ralonsoh will check get_datapath_id issues in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
  2. slaweq will check errors with non existing interface in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
  3. slaweq to move non-voting jobs to experimental queue in EM branches
  4. slaweq to investigate failures in test_create_router_set_gateway_with_fixed_ip test
  5. maciejjozefczyk to check neutron_tempest_plugin.scenario.test_connectivity.NetworkConnectivityTest.test_connectivity_through_2_routers failure in ovn jobs


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to check neutron_tempest_plugin.scenario.test_connectivity.NetworkConnectivityTest.test_connectivity_through_2_routers failure in ovn jobs
  2. ralonsoh
    1. ralonsoh will check get_datapath_id issues in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
  3. slaweq
    1. slaweq will check errors with non existing interface in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_63a/711425/11/check/neutron-functional/63ac4ca/testr_results.html
    2. slaweq to move non-voting jobs to experimental queue in EM branches
    3. slaweq to investigate failures in test_create_router_set_gateway_with_fixed_ip test


People present (lines said)

  1. slaweq (126)
  2. bcafarel (19)
  3. maciejjozefczyk (19)
  4. ralonsoh (9)
  5. njohnston (7)
  6. openstack (7)


Generated by MeetBot 0.1.4.