#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:34 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:06)
    1. ACTION: maciejjozefczyk to check neutron_tempest_plugin.scenario.test_connectivity.NetworkConnectivityTest.test_connectivity_through_2_routers failure in ovn jobs (slaweq, 15:14:40)

  2. Stadium projects (slaweq, 15:15:23)
  3. Switch to Ubuntu Focal (slaweq, 15:19:58)
    1. https://review.opendev.org/#/c/704831/ (ralonsoh, 15:20:22)

  4. Stable branches (slaweq, 15:27:29)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_513/739912/1/check/openstack-tox-py36/51376c8/testr_results.html (ralonsoh, 15:31:58)

  5. Grafana (slaweq, 15:35:17)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:35:24)
    2. ACTION: maciejjozefczyk to check failing neutron-ovn-tempest-full-multinode-ovs-master job (slaweq, 15:40:25)

  6. fullstack/functional (slaweq, 15:41:19)
    1. https://f7a63aeb9edd557a2176-4740624f0848c8c3257f704064a4516f.ssl.cf2.rackcdn.com/736026/4/gate/neutron-functional/d7d5c47/testr_results.html (slaweq, 15:41:38)
    2. ACTION: slaweq to change condition in the TestNeutronServer to have better logging (slaweq, 15:49:36)

  7. Tempest/Scenario (slaweq, 15:50:28)
  8. On demand agenda (slaweq, 15:52:44)


Meeting ended at 15:55:34 UTC (full logs).

Action items

  1. maciejjozefczyk to check neutron_tempest_plugin.scenario.test_connectivity.NetworkConnectivityTest.test_connectivity_through_2_routers failure in ovn jobs
  2. maciejjozefczyk to check failing neutron-ovn-tempest-full-multinode-ovs-master job
  3. slaweq to change condition in the TestNeutronServer to have better logging


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to check neutron_tempest_plugin.scenario.test_connectivity.NetworkConnectivityTest.test_connectivity_through_2_routers failure in ovn jobs
    2. maciejjozefczyk to check failing neutron-ovn-tempest-full-multinode-ovs-master job
  2. slaweq
    1. slaweq to change condition in the TestNeutronServer to have better logging


People present (lines said)

  1. slaweq (123)
  2. ralonsoh (33)
  3. bcafarel (19)
  4. maciejjozefczyk (13)
  5. njohnston (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.