#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:07 UTC (full logs).

Meeting summary

  1. Stadium projects (slaweq, 15:03:07)
  2. Stable branches (slaweq, 15:22:40)
  3. Grafana (slaweq, 15:28:35)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:28:40)
    2. https://review.opendev.org/#/c/743577/ (ralonsoh, 15:32:51)

  4. Tempest/Scenario (slaweq, 15:47:32)
    1. https://bcbff5a63272be990f4a-3078f09a35fdfa0355b18572be8c3ad5.ssl.cf2.rackcdn.com/702197/5/check/neutron-tempest-plugin-api/068ce6c/testr_results.html (slaweq, 15:47:56)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_baf/740588/3/check/neutron-tempest-plugin-designate-scenario/baf5297/testr_results.html (slaweq, 15:49:29)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_baf/740588/3/check/neutron-tempest-plugin-designate-scenario/baf5297/controller/logs/screen-q-svc.txt (slaweq, 15:51:13)
    4. https://review.opendev.org/#/c/738446/ (ralonsoh, 15:53:19)
    5. ACTION: bcafarel to clean stable branches jobs from *-master jobs (slaweq, 15:57:06)


Meeting ended at 15:58:22 UTC (full logs).

Action items

  1. bcafarel to clean stable branches jobs from *-master jobs


Action items, by person

  1. bcafarel
    1. bcafarel to clean stable branches jobs from *-master jobs


People present (lines said)

  1. slaweq (104)
  2. ralonsoh (34)
  3. bcafarel (18)
  4. lajoskatona (4)
  5. openstack (3)
  6. tosky (1)
  7. maciejjozefczyk (1)


Generated by MeetBot 0.1.4.