#openstack-meeting-3: neutron_ci

Meeting started by slaweq at 15:00:19 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:04)
    1. https://review.opendev.org/#/c/743795/ is up for ussuri, I will push older ones when it looks good (bcafarel, 15:03:42)

  2. Switch to Ubuntu Focal (slaweq, 15:04:44)
  3. Stadium projects (slaweq, 15:14:04)
  4. Stable branches (slaweq, 15:16:27)
  5. Grafana (slaweq, 15:19:58)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:20:02)
    2. ACTION: ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs (slaweq, 15:25:59)

  6. fullstack/functional (slaweq, 15:27:17)
    1. ACTION: slaweq to move uwsgi jobs to periodic queue and promote -uwsgi ones to be gating (slaweq, 15:32:59)

  7. Tempest/Scenario (slaweq, 15:33:33)
    1. ACTION: maciejjozefczyk to check https://bugs.launchpad.net/neutron/+bug/1890445 (slaweq, 15:38:30)


Meeting ended at 15:54:41 UTC (full logs).

Action items

  1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs
  2. slaweq to move uwsgi jobs to periodic queue and promote -uwsgi ones to be gating
  3. maciejjozefczyk to check https://bugs.launchpad.net/neutron/+bug/1890445


Action items, by person

  1. maciejjozefczyk
    1. maciejjozefczyk to check https://bugs.launchpad.net/neutron/+bug/1890445
  2. ralonsoh
    1. ralonsoh to check timing out neutron-ovn-tempest-full-multinode-ovs-master jobs
  3. slaweq
    1. slaweq to move uwsgi jobs to periodic queue and promote -uwsgi ones to be gating


People present (lines said)

  1. slaweq (109)
  2. ralonsoh (32)
  3. bcafarel (14)
  4. maciejjozefczyk (13)
  5. openstack (6)
  6. slaweq_ (2)
  7. gmann (1)


Generated by MeetBot 0.1.4.